<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.newsofthearea.com.au/xmlrpc.php" />

<title>Bellingen FC joins the Coastal Premier League &#8211; News Of The Area</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Open Graph Meta Tags generated by MashShare 3.8.0 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Bellingen FC joins the Coastal Premier League" />
<meta property="og:description" content="&amp;nbsp;    BELLINGEN FC celebrated their successful application to join the Coastal Premier League (CPL) at their home ground Connell Park last week.    The CPL will expand to twelve teams in 2022 and Bellingen’s club captain Henry Gale," />
<meta property="og:image" content="https://www.newsofthearea.com.au/wp-content/uploads/2021/09/BACKPAGE-SPORT_Bellingen-FC_DW_PY1.jpg" />
<meta property="og:url" content="https://www.newsofthearea.com.au/bellingen-fc-joins-the-coastal-premier-league-78933" />
<meta property="og:site_name" content="News Of The Area" />
<meta property="article:published_time" content="2021-09-28T17:41:41+10:00" />
<meta property="article:modified_time" content="2021-09-28T17:41:41+10:00" />
<meta property="og:updated_time" content="2021-09-28T17:41:41+10:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.8.0 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.8.0 - https://www.mashshare.net -->
<meta property="og:image:width" content="765" />
<meta property="og:image:height" content="496" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Bellingen FC joins the Coastal Premier League">
<meta name="twitter:description" content="&amp;nbsp;    BELLINGEN FC celebrated their successful application to join the Coastal Premier League (CPL) at their home ground Connell Park last week.    The CPL will expand to twelve teams in 2022 and Bellingen’s club captain Henry Gale,">
<meta name="twitter:image" content="https://www.newsofthearea.com.au/wp-content/uploads/2021/09/BACKPAGE-SPORT_Bellingen-FC_DW_PY1.jpg">
<!-- Twitter Card generated by MashShare 3.8.0 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Of The Area &raquo; Feed" href="https://www.newsofthearea.com.au/feed" />
<link rel="alternate" type="application/rss+xml" title="News Of The Area &raquo; Comments Feed" href="https://www.newsofthearea.com.au/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="News Of The Area &raquo; Bellingen FC joins the Coastal Premier League Comments Feed" href="https://www.newsofthearea.com.au/bellingen-fc-joins-the-coastal-premier-league-78933/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.0.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-80365901-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsofthearea.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.newsofthearea.com.au/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='collapscatlist_css-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/collapsing-category-list/collapsing-category-list.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sdm-styles-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/blog-designer-pack/assets/css/slick.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='bdp-public-style-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/blog-designer-pack/assets/css/bdp-public.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99911' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='mp-wordsearch-style-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/mypuzzle-word-search/css/wordsearch-plugin.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcs_stylesheet-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/wpcs-wp-custom-search/css/wp-cs.css?ver=5.8.1' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/css/animate.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-font-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/style.css?ver=2.6.5' type='text/css' media='all' />
<style id='accesspress-mag-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='accesspress-mag-keyboard-css-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/css/keyboard.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/css/responsive.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"b691a160a4","ajaxurl":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/collapsing-category-list/js/dropdown.js?ver=5.8.1' id='the_js-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.newsofthearea.com.au","hash_tracking":"false","ua":"UA-80365901-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.0.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.8.2' id='aps-frontend-js-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.newsofthearea.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99911' id='events-manager-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.newsofthearea.com.au\/bellingen-fc-joins-the-coastal-premier-league-78933","title":"Bellingen+FC+joins+the+Coastal+Premier+League","image":"https:\/\/www.newsofthearea.com.au\/wp-content\/uploads\/2021\/09\/BACKPAGE-SPORT_Bellingen-FC_DW_PY1.jpg","desc":"\u00a0\r\n\r\nBELLINGEN FC celebrated their successful application to join the Coastal Premier League (CPL) at their home ground Connell Park last week.\r\n\r\nThe CPL will expand to twelve teams in 2022 and Bellingen\u2019s club captain Henry Gale, \u2026","hashtag":"","subscribe":"link","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"3e7f3fd92a","postid":"78933","servertime":"1632826089","ajaxurl":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.8.0' id='mashsb-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/mypuzzle-word-search/js/wordsearch-plugin.js?ver=5.8.1' id='mp-wordsearch-js-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/mypuzzle-word-search/js/jquery.bpopup-0.7.0.min.js?ver=5.8.1' id='mp-wordsearch-pop-js'></script>
<script type='text/javascript' id='sdm-scripts-js-extra'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.8.1' id='sdm-scripts-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1' id='wow-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1' id='accesspress-mag-custom-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.newsofthearea.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsofthearea.com.au/wp-json/wp/v2/posts/78933" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsofthearea.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsofthearea.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.newsofthearea.com.au/bellingen-fc-joins-the-coastal-premier-league-78933" />
<link rel='shortlink' href='https://www.newsofthearea.com.au/?p=78933' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsofthearea.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsofthearea.com.au%2Fbellingen-fc-joins-the-coastal-premier-league-78933" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsofthearea.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsofthearea.com.au%2Fbellingen-fc-joins-the-coastal-premier-league-78933&#038;format=xml" />
    <script type="text/javascript">
        jQuery(function($){
            if( $('body').hasClass('rtl') ){
                var directionClass = 'rtl';
            } else {
                var directionClass = 'ltr';
            }
        
        /*--------------For Home page slider-------------------*/
        
            $("#homeslider").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: true,
                pause: 6000,
                speed: 1500,
                auto: true                                      
            });
            
            $("#homeslider-mobile").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: true,
                pause: 6000,
                speed: 1000,
                auto: true                                        
            });

        /*--------------For news ticker----------------*/

                        
            });
    </script>
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="https://www.newsofthearea.com.au/wp-content/uploads/2020/03/cropped-nota-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.newsofthearea.com.au/wp-content/uploads/2020/03/cropped-nota-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.newsofthearea.com.au/wp-content/uploads/2020/03/cropped-nota-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.newsofthearea.com.au/wp-content/uploads/2020/03/cropped-nota-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.bottom-footer .ak-info {
    display: none;
    float: left;
    margin-left: 5px;
}

#bdp-ticker-1{
	width: 500px !important;
	margin: 10px !important;
}
.ak-search{
	height:22px !important;
}		</style>
		<style id="kirki-inline-styles"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-78933 single-format-standard wp-embed-responsive single-post-right-sidebar single-post-single-style1 fullwidth-layout columns-3 group-blog">
<div id="page" class="hfeed site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
      
	
    <header id="masthead" class="site-header">    
    
                <div class="top-menu-wrapper has_menu clearfix">
            <div class="apmag-container">
                           
                <nav id="top-navigation" class="top-main-navigation">
                            <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu</button>
                            <div class="top_menu_left"><ul id="menu-mobile-cats" class="menu"><li id="menu-item-30930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30930"><a href="https://www.newsofthearea.com.au/category/photo-gallery">Photo Gallery</a></li>
<li id="menu-item-30931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30931"><a href="https://www.newsofthearea.com.au/send-us-news">Send us News and Photos</a></li>
<li id="menu-item-30932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30932"><a target="_blank" rel="noopener" href="http://ourguide.com.au/tv_guide.php?r=newcastle">TV Guide</a></li>
</ul></div>                </nav><!-- #site-navigation -->
                                    </div><!-- .apmag-container -->
        </div><!-- .top-menu-wrapper -->
        
                    
        <div class="logo-ad-wrapper clearfix">
            <div class="apmag-container">
        		<div class="site-branding">
                    <div class="sitelogo-wrap">  
                                                <a href="https://www.newsofthearea.com.au/">
                            <img src="https://www.newsofthearea.com.au/wp-content/uploads/2020/07/cropped-cropped-access-logo-1-2.png" alt="News Of The Area" title="" />
                        </a>
                                                <meta itemprop="name" content="News Of The Area" />
                    </div><!-- .sitelogo-wrap -->
                    <div class="sitetext-wrap">  
                        <a href="https://www.newsofthearea.com.au/" rel="home">
                        <h1 class="site-title">News Of The Area</h1>
                        <h2 class="site-description">Modern media delivering relevant community news</h2>
                        </a>
                    </div><!-- .sitetext-wrap -->
                 </div><!-- .site-branding -->                
                
                                    <div class="header-ad">
                        <aside id="text-9" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/nambuccaNOTA"><img alt="728x90" border="0" src=" https://www.newsofthearea.com.au/wp-content/uploads/2021/05/nambucca_out.gif" /></a>



</div>
		</aside> 
                    </div><!--header ad-->
                                
                
            </div><!-- .apmag-container -->
        </div><!-- .logo-ad-wrapper -->
    	
        <nav id="site-navigation" class="main-navigation">
			<div class="apmag-container">
            
                <div class="nav-wrapper">
                    <button class="nav-toggle hide btn-transparent-toggle">
                        <span> </span>
                        <span> </span>
                        <span> </span>
                    </button>
        			<div class="menu"><ul id="menu-main" class="menu"><li id="menu-item-56081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56081"><a href="https://www.newsofthearea.com.au/">Home</a></li>
<li id="menu-item-68656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68656"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-56082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56082"><a href="https://www.newsofthearea.com.au/category/coffs-coast">Coffs Coast</a></li>
	<li id="menu-item-60136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60136"><a href="https://www.newsofthearea.com.au/category/port-stephens">Port Stephens</a></li>
	<li id="menu-item-56083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56083"><a href="https://www.newsofthearea.com.au/category/myall-coast">Myall Coast</a></li>
	<li id="menu-item-70323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70323"><a href="https://www.newsofthearea.com.au/category/nambucca-valley">Nambucca Valley</a></li>
</ul>
</li>
<li id="menu-item-56547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-56547"><a href="https://www.newsofthearea.com.au/category/sport">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-56548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56548"><a href="https://www.newsofthearea.com.au/category/sport/coffs-coast-sport">Coffs Coast</a></li>
	<li id="menu-item-56549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56549"><a href="https://www.newsofthearea.com.au/category/sport/myall-coast-sport">Myall Coast</a></li>
	<li id="menu-item-67914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67914"><a href="https://www.newsofthearea.com.au/category/sport/nambucca-valley-sport">Nambucca Valley</a></li>
	<li id="menu-item-56550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56550"><a href="https://www.newsofthearea.com.au/category/sport/port-stephens-sport">Port Stephens</a></li>
	<li id="menu-item-68657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68657"><a href="https://www.newsofthearea.com.au/category/sport-results">Sport Results</a></li>
</ul>
</li>
<li id="menu-item-56085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56085"><a>Printed Edition</a>
<ul class="sub-menu">
	<li id="menu-item-56298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56298"><a href="https://www.newsofthearea.com.au/category/coffs-coast-printed-edition">Coffs Coast</a></li>
	<li id="menu-item-56088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56088"><a href="https://www.newsofthearea.com.au/category/post-stephens">Port Stephens</a></li>
	<li id="menu-item-56087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56087"><a href="https://www.newsofthearea.com.au/category/myall-coast-printed-edition">Myall Coast</a></li>
	<li id="menu-item-67915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67915"><a href="https://www.newsofthearea.com.au/category/nambucca-valley-printed-edition">Nambucca Valley</a></li>
	<li id="menu-item-56086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56086"><a href="#">Prior 2019</a>
	<ul class="sub-menu">
		<li id="menu-item-56089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56089"><a href="https://www.newsofthearea.com.au/category/nelson-bay-publication">Bay</a></li>
		<li id="menu-item-56090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56090"><a href="https://www.newsofthearea.com.au/category/printed-editions-medowie">Medowie</a></li>
		<li id="menu-item-56091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56091"><a href="https://www.newsofthearea.com.au/category/printed-editions-myall-coast">Myall Coast</a></li>
		<li id="menu-item-56092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56092"><a href="https://www.newsofthearea.com.au/category/printed-editions-raymond-terrace">Raymond Terrace</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-56551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56551"><a href="https://www.newsofthearea.com.au/category/property">Property</a>
<ul class="sub-menu">
	<li id="menu-item-56552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56552"><a href="https://www.newsofthearea.com.au/category/property/coffs-coast-property">Coffs Coast</a></li>
	<li id="menu-item-56553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56553"><a href="https://www.newsofthearea.com.au/category/property/myall-coast-property">Myall Coast</a></li>
	<li id="menu-item-67913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67913"><a href="https://www.newsofthearea.com.au/category/property/nambucca-valley-property">Nambucca Valley</a></li>
	<li id="menu-item-56554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56554"><a href="https://www.newsofthearea.com.au/category/property/port-stephens-property">Port Stephens</a></li>
</ul>
</li>
<li id="menu-item-68651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68651"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-68655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68655"><a href="https://www.newsofthearea.com.au/category/opinion">Letters to the Editor</a></li>
	<li id="menu-item-68652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68652"><a href="https://www.newsofthearea.com.au/category/jasminda-agony-aunt">Jasminda &#8211; Agony Aunt</a></li>
	<li id="menu-item-68653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68653"><a href="https://www.newsofthearea.com.au/category/hypothetical-a-legal-look">Hypothetical &#8211; A Legal Look</a></li>
	<li id="menu-item-68654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68654"><a href="https://www.newsofthearea.com.au/category/dorans-draws">Doran&#8217;s Draws</a></li>
	<li id="menu-item-70158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70158"><a href="https://www.newsofthearea.com.au/polls-say-issues">Polls</a></li>
</ul>
</li>
<li id="menu-item-56095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56095"><a href="#">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-56098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56098"><a href="https://www.newsofthearea.com.au/news-area-coverage-distribution">Coverage and Distribution</a></li>
	<li id="menu-item-56097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56097"><a href="https://www.newsofthearea.com.au/place-a-classified-ad">Place a Classified</a></li>
	<li id="menu-item-56096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56096"><a href="https://www.newsofthearea.com.au/get-a-quote-for-display-advertising">Get Quote for Display Ad</a></li>
	<li id="menu-item-56099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56099"><a href="https://www.newsofthearea.com.au/terms-of-use-and-conditions">Terms &#038; conditions of use</a></li>
</ul>
</li>
<li id="menu-item-56100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56100"><a>Contact</a>
<ul class="sub-menu">
	<li id="menu-item-56101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56101"><a href="https://www.newsofthearea.com.au/contact-information">Contact Information</a></li>
	<li id="menu-item-56102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56102"><a href="https://www.newsofthearea.com.au/send-us-news">Send us News and Photos</a></li>
	<li id="menu-item-56094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56094"><a href="https://www.newsofthearea.com.au/subscriptions">Subscriptions</a></li>
	<li id="menu-item-56103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56103"><a href="https://www.newsofthearea.com.au/editorial-statement">Editorial Policy</a></li>
	<li id="menu-item-56105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56105"><a href="https://www.newsofthearea.com.au/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>                </div><!-- .nav-wrapper -->
                <div class="search-icon">
                    <button class="search-btn-wrap">
                        <i class="fa fa-search"></i>
                    </button>
                    <div class="search_form_wrap">
                        <a href="javascript:void(0);" class="search_close" tabindex="0">X</a>
                        
<div class="ak-search">
    <form action="https://www.newsofthearea.com.au/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
    </form>
</div>   

                    </div>
                </div>
                            </div><!-- .apmag-container -->
		</nav><!-- #site-navigation -->
        
	</header><!-- #masthead -->
    		<div id="content" class="site-content"><div class="apmag-container">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			
<article id="post-78933" class="post-78933 post type-post status-publish format-standard has-post-thumbnail hentry category-coffs-coast-sport">
	<header class="entry-header">
		<h1 class="entry-title">Bellingen FC joins the Coastal Premier League</h1>		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="https://www.newsofthearea.com.au/category/sport/coffs-coast-sport" rel="category tag">Coffs Coast Sport</a></li></ul><span class="byline"> by <a class="url fn n" href="https://www.newsofthearea.com.au/author/rey-collamat">News Of The Area - Modern Media</a>  - </span><span class="posted-on"><time class="entry-date published updated" datetime="2021-09-28T17:41:41+10:00">September 28, 2021</time></span>		</div><!-- .entry-meta -->
        
	</header><!-- .entry-header -->

	<div class="entry-content">
        		<div class="post_content">
            <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsofthearea.com.au%2Fbellingen-fc-joins-the-coastal-premier-league-78933" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Bellingen%20FC%20joins%20the%20Coastal%20Premier%20League&url=https://www.newsofthearea.com.au/bellingen-fc-joins-the-coastal-premier-league-78933" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.8.0--><figure id="attachment_78934" aria-describedby="caption-attachment-78934" style="width: 765px" class="wp-caption aligncenter"><a href="https://www.newsofthearea.com.au/wp-content/uploads/2021/09/BACKPAGE-SPORT_Bellingen-FC_DW_PY1.jpg"><img loading="lazy" class="size-full wp-image-78934" src="https://www.newsofthearea.com.au/wp-content/uploads/2021/09/BACKPAGE-SPORT_Bellingen-FC_DW_PY1.jpg" alt="" width="765" height="496" srcset="https://www.newsofthearea.com.au/wp-content/uploads/2021/09/BACKPAGE-SPORT_Bellingen-FC_DW_PY1.jpg 765w, https://www.newsofthearea.com.au/wp-content/uploads/2021/09/BACKPAGE-SPORT_Bellingen-FC_DW_PY1-300x195.jpg 300w" sizes="(max-width: 765px) 100vw, 765px" /></a><figcaption id="caption-attachment-78934" class="wp-caption-text">Bellingen FC captain Henry Gale, 18-year-old Rowan Juodvalkis and Club President Peter Baron celebrate Bellingen FC’s entry to the Coastal Premier League</figcaption></figure>
<p>&nbsp;</p>
<p><strong>BELLINGEN FC celebrated their successful application to join the Coastal Premier League (CPL) at their home ground Connell Park last week.</strong></p>
<p>The CPL will expand to twelve teams in 2022 and Bellingen’s club captain Henry Gale, who played in the premier league for Urunga for fifteen years, said the football club is ready to take the next step.</p>
<p>“For the last couple of seasons we’ve wanted to make the next step up, this year we won division two and we want to challenge ourselves and play in the CPL.</p>
<p>“We want to be the team of Bellingen Shire, there’s at least half a dozen players who used to play for Urunga who are keen to play CPL, we have around 28 senior players from Bellingen, two from Dorrigo and two from Nambucca and the numbers are growing.</p>
<p>“We also have a lot of young players coming through the ranks, local players like Rowan (Juodvalkis) who played National Premier League in the juniors who want to play for their hometown and at the highest level in the region.</p>
<p>“This is a long term plan to grow the club and establish ourselves, it’s going to be great for the town and Bellingen Shire.</p>
<p>“We’ve been getting three hundred supporters at some of our home games so that will likely increase for CPL games, especially on market days, Bellingen is a nice place to visit so hopefully the other clubs and their supporters will enjoy coming to Connell Park and visiting the town.</p>
<p>“We know it’s a big step up in quality and intensity but we’ve been waiting for this, it will be great for the town, we will need to start our preseason early, probably December and we will be announcing our new coaches shortly,”<br />
said Henry.</p>
<p>Club President Peter Baron said he wants the club to represent the Shire and grow football in the region.</p>
<p>“Bellingen FC will be the only CPL football club in Bellingen Shire so we want to represent the Shire and grow football at the club and in the Shire.</p>
<p>“Football is very popular in the region so the step up in quality will inspire the juniors to reach for the next level, there’s a great camaraderie at the club, it’s competitive but not cut throat, the seniors help the juniors and want to see them develop and succeed.</p>
<p>“I’ve been coaching my son’s team for nine years since the under 9s and now he trains with the seniors and loves it.</p>
<p>“We know there are going to be extra demands running CPL teams and we have set up a sub-committee specifically to take care of everything CPL, we know it is a challenge but we are relishing it,” said Peter.</p>
<p>18-year-old Rowan Juodvalkisin played in the National Premier League for North Coast Football as a junior and played in Bellingen’s winning division two team in 2021.</p>
<p>“I can’t wait to play CPL, it’s the next step for myself and a lot of the players, there’s so much potential here at the club, it’s really exciting.</p>
<p>“I know it’s a step up but you want to challenge yourself as a player, it’s going to be great for football in Bello,” said Rowan.</p>
<p>Southern United from the Forster-Tuncurry area are the other new team to join the CPL, expanding the competition from ten to twelve teams in 2022.</p>
<p>&nbsp;</p>
<p>By David WIGLEY</p>
<p>&nbsp;</p>
<div id='gallery-1' class='gallery galleryid-78933 gallery-columns-2 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.newsofthearea.com.au/wp-content/uploads/2021/09/Sport_Bellingen-FC_DW_PY2.jpg'><img width="765" height="496" src="https://www.newsofthearea.com.au/wp-content/uploads/2021/09/Sport_Bellingen-FC_DW_PY2.jpg" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-1-78935" srcset="https://www.newsofthearea.com.au/wp-content/uploads/2021/09/Sport_Bellingen-FC_DW_PY2.jpg 765w, https://www.newsofthearea.com.au/wp-content/uploads/2021/09/Sport_Bellingen-FC_DW_PY2-300x195.jpg 300w" sizes="(max-width: 765px) 100vw, 765px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-78935'>
				Bellingen FC won Division Two in 2021.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.newsofthearea.com.au/wp-content/uploads/2021/09/Sport_Bellingen-FC_DW_PY3.jpg'><img width="765" height="496" src="https://www.newsofthearea.com.au/wp-content/uploads/2021/09/Sport_Bellingen-FC_DW_PY3.jpg" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-1-78936" srcset="https://www.newsofthearea.com.au/wp-content/uploads/2021/09/Sport_Bellingen-FC_DW_PY3.jpg 765w, https://www.newsofthearea.com.au/wp-content/uploads/2021/09/Sport_Bellingen-FC_DW_PY3-300x195.jpg 300w" sizes="(max-width: 765px) 100vw, 765px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-78936'>
				Club captain and central defender Henry Gale is looking forward to returning to the top level of football in the region.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.newsofthearea.com.au/wp-content/uploads/2021/09/Sport_Bellingen-FC_DW_PY4.jpg'><img width="765" height="496" src="https://www.newsofthearea.com.au/wp-content/uploads/2021/09/Sport_Bellingen-FC_DW_PY4.jpg" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-1-78937" srcset="https://www.newsofthearea.com.au/wp-content/uploads/2021/09/Sport_Bellingen-FC_DW_PY4.jpg 765w, https://www.newsofthearea.com.au/wp-content/uploads/2021/09/Sport_Bellingen-FC_DW_PY4-300x195.jpg 300w" sizes="(max-width: 765px) 100vw, 765px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-78937'>
				18-year-old Rowan Juodvalkis is looking forward to the challenge.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.newsofthearea.com.au/wp-content/uploads/2021/09/Sport_Bellingen-FC_DW_PY5.jpg'><img width="765" height="496" src="https://www.newsofthearea.com.au/wp-content/uploads/2021/09/Sport_Bellingen-FC_DW_PY5.jpg" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-1-78938" srcset="https://www.newsofthearea.com.au/wp-content/uploads/2021/09/Sport_Bellingen-FC_DW_PY5.jpg 765w, https://www.newsofthearea.com.au/wp-content/uploads/2021/09/Sport_Bellingen-FC_DW_PY5-300x195.jpg 300w" sizes="(max-width: 765px) 100vw, 765px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-78938'>
				Club President Peter Baron. 
				</figcaption></figure>
		</div>

        </div>
        
                    <div class="article-ad-section">
                <aside id="text-17" class="widget widget_text widget-ads">			<div class="textwidget"><a href="https://www.newsofthearea.com.au/get-a-quote-for-display-advertising"><img src="https://www.newsofthearea.com.au/wp-content/uploads/2019/06/NOTA-web-ad.gif" alt="banner ad" width="300" height="300" class="aligncenter size-full wp-image-30591" /></a>

</div>
		</aside> 
            </div>
        
			</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
				<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="https://www.newsofthearea.com.au/port-stephens-weekly-crime-and-police-update-78929" rel="prev">Port Stephens Weekly Crime and Police Update</a></div><div class="nav-next"><div class="link-caption">Next article<i class="fa fa-angle-right"></i></div><a href="https://www.newsofthearea.com.au/amazing-season-as-coffs-harbour-comets-players-scoop-awards-78940" rel="next">‘Amazing’ season as Coffs Harbour Comets players scoop awards</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bellingen-fc-joins-the-coastal-premier-league-78933#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.newsofthearea.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"> </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78933' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a4f2b32e96" /></p><input type="hidden" id="ak_js" name="ak_js" value="151"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary">
		<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img class="aligncenter size-full wp-image-56142" src="https://www.newsofthearea.com.au/wp-content/uploads/2020/10/News-Archive-1.png" alt="" width="294" height="60">
&nbsp;
&nbsp;
<center><div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-4-1" style='margin:px;' data-aps-tooltip='Coffs Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/coffs-coast" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/Coffs.jpg" alt="Coffs Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-1 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-1 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-2" style='margin:px;' data-aps-tooltip='Port Stephens' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/port-stephens" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/Port.jpg" alt="Port Stephens"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-2 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-2 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-3" style='margin:px;' data-aps-tooltip='Myall Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/myall-coast" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/myall.jpg" alt="Myall Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-3 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-3 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-4" style='margin:px;' data-aps-tooltip='Nambucca Valley' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/nambucca-valley" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/05/nambucca.jpg" alt="Nambucca Valley"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-4 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-4 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                                </div>
                
            </div>
</center>
</div></aside><aside id="search-3" class="widget widget_search">
<div class="ak-search">
    <form action="https://www.newsofthearea.com.au/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
    </form>
</div>   

</aside><aside id="block-3" class="widget widget_block"><style type="text/css">
  @import url(https://static.mailerlite.com/assets/plugins/groot/modules/includes/groot_fonts/import.css?version=1629979);<br />
</style>
<style type="text/css">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</style>
<style type="text/css">
  #mlb2-4658131.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-interestGroupsRow{margin-bottom:20px;text-align:left;float:left;width:100%}#mlb2-4658131.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-interestGroupsRow .ml-form-interestGroupsRowCheckbox{margin:0 0 10px 0;width:100%}#mlb2-4658131.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-interestGroupsRow .ml-form-interestGroupsRowCheckbox.last-group{margin:0}#mlb2-4658131.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-interestGroupsRow h4{font-size:px;line-height:px;margin:0 0 10px 0;text-align:left;word-break:break-word}#mlb2-4658131.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-interestGroupsRow .ml-form-interestGroupsRowCheckbox label{font-weight:400;margin:0;padding:0;position:relative;display:block;min-height:24px;padding-left:24px}#mlb2-4658131.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-interestGroupsRow .ml-form-interestGroupsRowCheckbox .label-description{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:18px;text-align:left;margin-bottom:0;position:relative;vertical-align:top;font-style:normal;font-weight:700}#mlb2-4658131.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-interestGroupsRow .ml-form-interestGroupsRowCheckbox .description{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;font-style:italic;font-weight:400;line-height:18px;margin:5px 0 0 0;text-align:left}#mlb2-4658131.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-interestGroupsRow .ml-form-interestGroupsRowCheckbox input[type=checkbox]{box-sizing:border-box;padding:0;position:absolute;z-index:-1;opacity:0;margin-top:5px;margin-left:-1.5rem;overflow:visible}<br />
</style>
<div id="mlb2-4658131" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-4658131">
<div class="ml-form-align-center">
<div class="ml-form-embedWrapper embedForm">
<div class="ml-form-embedHeader">
        <img src="https://bucket.mlcdn.com/a/3375/3375526/images/a799c153e27746226200ff959d3141ac7ab9bb22.jpeg" border="0" style="display:block">
      </div>
<div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
<div class="ml-form-embedContent" style="">
<h4></h4>
<p style="text-align:center">
</p><p>SUBSCRIBE for our FREE copy of the PAPER each week!</p>
<p>We will email it to you every week as soon as it is released.</p>
<p></p></div>
<form class="ml-block-form" action="https://static.mailerlite.com/webforms/submit/o2s9s9" data-code="o2s9s9" method="post" target="_blank">
<div class="ml-form-formContent">
<div class="ml-form-fieldRow">
<div class="ml-field-group ml-field-name">
                <input aria-label="name" type="text" class="form-control" data-inputmask="" name="fields[name]" placeholder="Name" autocomplete="name">
              </div>
<p></p></div>
<div class="ml-form-fieldRow ml-last-item">
<div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
                <input aria-label="email" aria-required="true" type="email" class="form-control" data-inputmask="" name="fields[email]" placeholder="Email" autocomplete="email">
              </div>
<p></p></div>
<p></p></div>
<div class="ml-form-interestGroupsRow ml-block-groups ml-validate-required">
<div class="ml-form-interestGroupsRowCheckbox group" style="">
              <label> <input type="checkbox" name="groups[]" value="108361504"> <p></p>
<div class="label-description">Myall Coast and Port Stephens</div>
<p> 
            </p></label></div>
<div class="ml-form-interestGroupsRowCheckbox group" style="">
              <label> <input type="checkbox" name="groups[]" value="108361507"> <p></p>
<div class="label-description">Coffs Coast</div>
<p> 
            </p></label></div>
<div class="ml-form-interestGroupsRowCheckbox last-group" style="">
              <label> <input type="checkbox" name="groups[]" value="108361501"> <p></p>
<div class="label-description">Nambucca Valley</div>
<p> 
            </p></label></div>
<p></p></div>
<div class="ml-form-recaptcha ml-validate-required" style="float:left">
<style type="text/css">
              .ml-form-recaptcha{margin-bottom:20px}.ml-form-recaptcha.ml-error iframe{border:solid 1px red}@media screen and (max-width:480px){.ml-form-recaptcha{width:220px!important}.g-recaptcha{transform:scale(.78);-webkit-transform:scale(.78);transform-origin:0 0;-webkit-transform-origin:0 0}}<br />
            </style>
<p>            <script src="https://www.google.com/recaptcha/api.js"></script></p>
<div class="g-recaptcha" data-sitekey="6Lf1KHQUAAAAAFNKEX1hdSWCS3mRMv4FlFaNslaD"></div>
<p></p></div>
<p>          <input type="hidden" name="ml-submit" value="1"></p>
<div class="ml-form-embedSubmit">
            <button type="submit" class="primary">Subscribe</button><br>
            <button disabled="disabled" style="display:none" type="button" class="loading"> <p></p>
<div class="ml-form-embedSubmitLoad"></div>
<p> <span class="sr-only">Loading...</span> </p></button>
          </div>
<p>          <input type="hidden" name="anticsrf" value="true"><br>
        </p></form>
<p></p></div>
<div class="ml-form-successBody row-success" style="display:none">
<div class="ml-form-successContent">
<h4>Thank you!</h4>
<p>You have successfully joined our subscriber list.</p>
<p></p></div>
<p></p></div>
<p></p></div>
<p></p></div>
</div>
<p><script><br />
  function ml_webform_success_4658131(){var r=ml_jQuery||jQuery;r(".ml-subscribe-form-4658131 .row-success").show(),r(".ml-subscribe-form-4658131 .row-form").hide()}<br />
</script><br>
<img loading="lazy" src="https://track.mailerlite.com/webforms/o/4658131/o2s9s9?v1630869502" width="1" height="1" style="max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block" alt="." border="0"><br>
<script src="https://static.mailerlite.com/js/w/webforms.min.js?v0c75f831c56857441820dcec3163967c" type="text/javascript"></script></p></aside><aside id="text-24" class="widget widget_text"><h4 class="widget-title"><span>POLL: Have Your Say</span></h4>			<div class="textwidget"><script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10835533.js"></script>
<noscript><a href="https://poll.fm/10835533">What are your thoughts on the COVID-19 vaccine</a></noscript></div>
		</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><a href="http://www.hawksnestgolfclub.com.au/cms/"><img src="https://www.newsofthearea.com.au/wp-content/uploads/2014/11/golf-club.gif" alt="banner ad" width="300" height="300" class="aligncenter size-full wp-image-30591" /></a></div>
		</aside><aside id="text-16" class="widget widget_text"><h4 class="widget-title"><span>More Polls Here</span></h4>			<div class="textwidget"><a href="https://www.newsofthearea.com.au/?p=6096"><img src="https://www.newsofthearea.com.au/wp-content/uploads/2017/08/FjmT_qtA.jpg" alt="banner ad" width="300" height="300" class="aligncenter size-full wp-image-30591" /></a></div>
		</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h4 class="widget-title"><span>Recently Uploaded</span></h4>
		<ul>
											<li>
					<a href="https://www.newsofthearea.com.au/new-swim-squads-in-training-at-woolgoolga-pool-78945">New Swim Squads In Training At Woolgoolga Pool</a>
									</li>
											<li>
					<a href="https://www.newsofthearea.com.au/amazing-season-as-coffs-harbour-comets-players-scoop-awards-78940">‘Amazing’ season as Coffs Harbour Comets players scoop awards</a>
									</li>
											<li>
					<a href="https://www.newsofthearea.com.au/bellingen-fc-joins-the-coastal-premier-league-78933" aria-current="page">Bellingen FC joins the Coastal Premier League</a>
									</li>
											<li>
					<a href="https://www.newsofthearea.com.au/port-stephens-weekly-crime-and-police-update-78929">Port Stephens Weekly Crime and Police Update</a>
									</li>
											<li>
					<a href="https://www.newsofthearea.com.au/stockton-pool-reopens-for-swimmers-78926">Stockton Pool Reopens For Swimmers</a>
									</li>
											<li>
					<a href="https://www.newsofthearea.com.au/conceptual-design-released-for-gateway-statement-at-new-1-5-million-tanilba-bay-roundabout-78922">Conceptual design released for ‘Gateway Statement’ at new $1.5 million Tanilba Bay Roundabout</a>
									</li>
											<li>
					<a href="https://www.newsofthearea.com.au/phillip-dong-fang-lee-has-assets-frozen-as-ato-demands-tax-payment-of-over-270-million-78918">Phillip Dong Fang Lee has assets frozen as ATO demands tax payment of over $270 million</a>
									</li>
					</ul>

		</aside><aside id="youtube_responsive-3" class="widget widget_youtube_responsive"><h4 class="widget-title"><span>News Of The Area, In Our Life </span></h4><object  class='StefanoAI-youtube-responsive fitvidsignore ' width='160' height='90' style='' data-ratio="1.7777777778" type='application/video'><div data-iframe='StefanoAI-youtube-widget-responsive' data-id='StefanoAI-youtube-1' data-class='StefanoAI-youtube-responsive ' data-width='160' data-height='90' data-src='//www.youtube.com/embed/ndxGfddjdSU?&amp;playlist=ndxGfddjdSU&amp;autohide=1&amp;color=red&amp;controls=1&amp;disablekb=0&amp;fs=0&amp;iv_load_policy=1&amp;loop=1&amp;modestbranding=0&amp;showinfo=0&amp;theme=dark&amp;vq=default' data- data-style='border:none;'></div></object></aside>	</div>
</div><!-- #secondary --></div><!-- .apmag-container -->



	</div><!-- #content -->
    
	    
        
    <footer id="colophon" class="site-footer" role="contentinfo">
    
                			<div class="top-footer footer-column3">
            			<div class="apmag-container">
                            <div class="footer-block-wrapper clearfix">
                				<div class="footer-block-1 footer-block wow fadeInLeft" data-wow-delay="0.5s">
                					                						<aside id="media_image-2" class="widget widget_media_image"><a href="https://www.newsofthearea.com.au/"><img width="275" height="60" src="https://www.newsofthearea.com.au/wp-content/uploads/2020/07/cropped-access-logo.png" class="image wp-image-56114  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Copyright ©  2021 <a href="https://www.newsofthearea.com.au/" target="_blank" rel="nofollow noopener">News Of The Area</a> |  All Rights Reserved
&nbsp;
</div></aside>                					                				</div>
                
                				<div class="footer-block-2 footer-block wow fadeInLeft" data-wow-delay="0.8s" style="display: block;">
                					                						<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img class="aligncenter size-full wp-image-56142" src="https://www.newsofthearea.com.au/wp-content/uploads/2020/10/News-Archive-1.png" alt="" width="294" height="60">
&nbsp;
&nbsp;
<center><div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-4-1" style='margin:px;' data-aps-tooltip='Coffs Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/coffs-coast" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/Coffs.jpg" alt="Coffs Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-1 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-1 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-2" style='margin:px;' data-aps-tooltip='Port Stephens' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/port-stephens" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/Port.jpg" alt="Port Stephens"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-2 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-2 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-3" style='margin:px;' data-aps-tooltip='Myall Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/myall-coast" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/myall.jpg" alt="Myall Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-3 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-3 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-4" style='margin:px;' data-aps-tooltip='Nambucca Valley' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/nambucca-valley" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/05/nambucca.jpg" alt="Nambucca Valley"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-4 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-4 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                                </div>
                
            </div>
</center></div></aside>                						
                				</div>
                
                				<div class="footer-block-3 footer-block wow fadeInLeft" data-wow-delay="1.2s" style="display: block;">
                					                						<aside id="apsi_widget-2" class="widget widget_apsi_widget"><h4 class="widget-title"><span>Follow Us</span></h4><div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-3-1" style='margin:px;' data-aps-tooltip='Coffs Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/coffsNOTA/" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="pulse">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2020/10/Facebook-Coffs-Coast.jpg" alt="Coffs Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-3-1 img{height:60px;width:272px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-3-1 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-3-2" style='margin:px;' data-aps-tooltip='Myall Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/myallNOTA" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="pulse">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2020/10/Facebook-Myall-Coast.jpg" alt="Myall Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-3-2 img{height:60px;width:272px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-3-2 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-3-3" style='margin:px;' data-aps-tooltip='Port Stephens' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/portNOTA" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="pulse">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2020/10/Facebook-Port-Stephens.jpg" alt="Port Stephens"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-3-3 img{height:60px;width:272px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-3-3 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-3-4" style='margin:px;' data-aps-tooltip='Nambucca Valley' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/nambuccaNOTA" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="pulse">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/Facebook-widgets.jpg" alt="Nambucca Valley"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-3-4 img{height:px;width:px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-3-4 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                                </div>
                
            </div>
</aside>                						
                				</div>
                                <div class="footer-block-4 footer-block wow fadeInLeft" data-wow-delay="1.2s" style="display: none;">
                						
                				</div>
                            </div> <!-- footer-block-wrapper -->
                         </div><!--apmag-container-->
                    </div><!--top-footer-->
                	         
        <div class="bottom-footer clearfix">
            <div class="apmag-container">
                            <div class="ak-info">
                    Powered by <a href="https://wordpress.org/">WordPress </a>
                    | Theme:                     <a title="AccessPress Themes" href="https://accesspressthemes.com">AccessPress Mag</a>
                </div><!-- .ak-info -->
                         </div><!-- .apmag-container -->
        </div><!-- .bottom-footer -->
	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.0' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.0' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.newsofthearea.com.au\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='wpc-ajax-js-extra'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"80c7b83a85","wpc_url":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=5.8.1' id='wpc-ajax-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/wpcs-wp-custom-search/jscolor.js?ver=5.8.1' id='colorjs-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/sticky/jquery.sticky.js?ver=1.0.2' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/sticky/sticky-setting.js?ver=2.6.5' id='accesspress-mag-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.js?ver=1.2.0' id='accesspress-mag-nivolightbox-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/lightbox/lightbox-settings.js?ver=2.6.5' id='accesspress-mag-nivolightbox-settings-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/jquery.bxslider.min.js?ver=4.1.2' id='bxslider-js-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/navigation.js?ver=20120206' id='accesspress-mag-navigation-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/skip-link-focus-fix.js?ver=20130115' id='accesspress-mag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    var ratio = jQuery(this).attr('data-ratio');
                    if (typeof ratio == 'undefined') {
                        ratio = 16 / 9;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / ratio + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / ratio + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    setTimeout(function () {
                        jQuery("div[data-iframe='StefanoAI-youtube-widget-responsive']").each(function () {
                            var iframe = jQuery("<iframe></iframe>");
                            jQuery.each(this.attributes, function () {
                                if (this.name == 'data-iframe' || this.name == 'data-')
                                    return;
                                iframe.attr(this.name.replace(/^data-/, ''), this.value);
                            });
                            jQuery(iframe).insertAfter(jQuery(this));
                            jQuery(this).remove();
                        });
                                        AI_responsive_widget();
                    }, 50);
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Le2lNkZAAAAAFzyKy8bFCXFC8AJgvQpMN_1ZPOo',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			</body>
</html>
<!-- Dynamic page generated in 3.877 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-09-28 20:48:09 -->

<!-- super cache -->