<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.newsofthearea.com.au/xmlrpc.php" />

<title>Nambucca Heads Men’s Bowls &#8211; News Of The Area</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Open Graph Meta Tags generated by MashShare 3.8.0 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Nambucca Heads Men’s Bowls" />
<meta property="og:description" content="&amp;nbsp;    LAST weekend the semi's and final of the club’s Championship Triples was played.    Don Lean, Cosi and Bruce Mason defeated John McCollom, Pete Meehan and Tony Urquhart 28 -9 in a tight one.    Mark ‘Canadian Club’ Blackford," />
<meta property="og:image" content="https://www.newsofthearea.com.au/wp-content/uploads/2022/02/Sports-6.jpg" />
<meta property="og:url" content="https://www.newsofthearea.com.au/nambucca-heads-mens-bowls-3-87936" />
<meta property="og:site_name" content="News Of The Area" />
<meta property="article:published_time" content="2022-02-24T10:01:02+11:00" />
<meta property="article:modified_time" content="2022-02-24T10:01:02+11:00" />
<meta property="og:updated_time" content="2022-02-24T10:01:02+11:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.8.0 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.8.0 - https://www.mashshare.net -->
<meta property="og:image:width" content="765" />
<meta property="og:image:height" content="496" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Nambucca Heads Men’s Bowls">
<meta name="twitter:description" content="&amp;nbsp;    LAST weekend the semi's and final of the club’s Championship Triples was played.    Don Lean, Cosi and Bruce Mason defeated John McCollom, Pete Meehan and Tony Urquhart 28 -9 in a tight one.    Mark ‘Canadian Club’ Blackford,">
<meta name="twitter:image" content="https://www.newsofthearea.com.au/wp-content/uploads/2022/02/Sports-6.jpg">
<!-- Twitter Card generated by MashShare 3.8.0 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="News Of The Area &raquo; Feed" href="https://www.newsofthearea.com.au/feed" />
<link rel="alternate" type="application/rss+xml" title="News Of The Area &raquo; Comments Feed" href="https://www.newsofthearea.com.au/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="News Of The Area &raquo; Nambucca Heads Men’s Bowls Comments Feed" href="https://www.newsofthearea.com.au/nambucca-heads-mens-bowls-3-87936/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-80365901-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsofthearea.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='collapscatlist_css-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/collapsing-category-list/collapsing-category-list.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sdm-styles-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='aps-animate-css-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/blog-designer-pack/assets/css/slick.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bdp-public-style-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/blog-designer-pack/assets/css/bdp-public.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='mp-wordsearch-style-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/mypuzzle-word-search/css/wordsearch-plugin.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/popup-builder/public/css/theme.css?ver=4.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcs_stylesheet-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/wpcs-wp-custom-search/css/wp-cs.css?ver=5.9.1' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/css/animate.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-font-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/style.css?ver=2.6.5' type='text/css' media='all' />
<style id='accesspress-mag-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='accesspress-mag-keyboard-css-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/css/keyboard.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/css/responsive.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"457b3dd04a","ajaxurl":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/collapsing-category-list/js/dropdown.js?ver=5.9.1' id='the_js-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.newsofthearea.com.au","hash_tracking":"false","ua":"UA-80365901-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.8.4' id='aps-frontend-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.newsofthearea.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.newsofthearea.com.au\/nambucca-heads-mens-bowls-3-87936","title":"Nambucca+Heads+Men%E2%80%99s+Bowls","image":"https:\/\/www.newsofthearea.com.au\/wp-content\/uploads\/2022\/02\/Sports-6.jpg","desc":"\u00a0\r\n\r\nLAST weekend the semi's and final of the club\u2019s Championship Triples was played.\r\n\r\nDon Lean, Cosi and Bruce Mason defeated John McCollom, Pete Meehan and Tony Urquhart 28 -9 in a tight one.\r\n\r\nMark \u2018Canadian Club\u2019 Blackford, \u2026","hashtag":"","subscribe":"link","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"9ac02d9625","postid":"87936","servertime":"1645669408","ajaxurl":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.8.0' id='mashsb-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/mypuzzle-word-search/js/wordsearch-plugin.js?ver=5.9.1' id='mp-wordsearch-js-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/mypuzzle-word-search/js/jquery.bpopup-0.7.0.min.js?ver=5.9.1' id='mp-wordsearch-pop-js'></script>
<script type='text/javascript' id='Popup.js-js-before'>
var sgpbPublicUrl = "https:\/\/www.newsofthearea.com.au\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"L","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/popup-builder/public/js/Popup.js?ver=4.0.8' id='Popup.js-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=4.0.8' id='PopupConfig.js-js'></script>
<script type='text/javascript' id='PopupBuilder.js-js-before'>
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/www.newsofthearea.com.au\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/www.newsofthearea.com.au\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/www.newsofthearea.com.au\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/www.newsofthearea.com.au\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/www.newsofthearea.com.au\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/www.newsofthearea.com.au\/","isPreview":false,"convertedIdsReverse":{"49464":1},"dontShowPopupExpireTime":365,"conditionalJsClasses":[],"disableAnalyticsGeneral":false};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php","nonce":"41345f3b4a"};
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=4.0.8' id='PopupBuilder.js-js'></script>
<script type='text/javascript' id='sdm-scripts-js-extra'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.9.1' id='sdm-scripts-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1' id='wow-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1' id='accesspress-mag-custom-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.newsofthearea.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsofthearea.com.au/wp-json/wp/v2/posts/87936" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsofthearea.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsofthearea.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://www.newsofthearea.com.au/nambucca-heads-mens-bowls-3-87936" />
<link rel='shortlink' href='https://www.newsofthearea.com.au/?p=87936' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsofthearea.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsofthearea.com.au%2Fnambucca-heads-mens-bowls-3-87936" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsofthearea.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsofthearea.com.au%2Fnambucca-heads-mens-bowls-3-87936&#038;format=xml" />
<script type="text/javascript">
           var ajaxurl = "https://www.newsofthearea.com.au/wp-admin/admin-ajax.php";
         </script><style type='text/css'>img#wpstats{display:none}</style>
	    <script type="text/javascript">
        jQuery(function($){
            if( $('body').hasClass('rtl') ){
                var directionClass = 'rtl';
            } else {
                var directionClass = 'ltr';
            }
        
        /*--------------For Home page slider-------------------*/
        
            $("#homeslider").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: true,
                pause: 6000,
                speed: 1500,
                auto: true                                      
            });
            
            $("#homeslider-mobile").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: true,
                pause: 6000,
                speed: 1000,
                auto: true                                        
            });

        /*--------------For news ticker----------------*/

                        
            });
    </script>
<script data-cfasync="false"> var dFlipLocation = "https://www.newsofthearea.com.au/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="https://www.newsofthearea.com.au/wp-content/uploads/2020/03/cropped-nota-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.newsofthearea.com.au/wp-content/uploads/2020/03/cropped-nota-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.newsofthearea.com.au/wp-content/uploads/2020/03/cropped-nota-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.newsofthearea.com.au/wp-content/uploads/2020/03/cropped-nota-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.bottom-footer .ak-info {
    display: none;
    float: left;
    margin-left: 5px;
}

#bdp-ticker-1{
	width: 500px !important;
	margin: 10px !important;
}
.ak-search{
	height:22px !important;
}		</style>
		<style id="kirki-inline-styles"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-87936 single-format-standard wp-embed-responsive single-post-right-sidebar single-post-single-style1 fullwidth-layout columns-3 group-blog">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="hfeed site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
      
	
    <header id="masthead" class="site-header">    
    
                <div class="top-menu-wrapper has_menu clearfix">
            <div class="apmag-container">
                           
                <nav id="top-navigation" class="top-main-navigation">
                            <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu</button>
                            <div class="top_menu_left"><ul id="menu-mobile-cats" class="menu"><li id="menu-item-30930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30930"><a href="https://www.newsofthearea.com.au/category/photo-gallery">Photo Gallery</a></li>
<li id="menu-item-30931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30931"><a href="https://www.newsofthearea.com.au/send-us-news">Send us News and Photos</a></li>
<li id="menu-item-30932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30932"><a target="_blank" rel="noopener" href="http://ourguide.com.au/tv_guide.php?r=newcastle">TV Guide</a></li>
</ul></div>                </nav><!-- #site-navigation -->
                                    </div><!-- .apmag-container -->
        </div><!-- .top-menu-wrapper -->
        
                    
        <div class="logo-ad-wrapper clearfix">
            <div class="apmag-container">
        		<div class="site-branding">
                    <div class="sitelogo-wrap">  
                                                <a href="https://www.newsofthearea.com.au/">
                            <img src="https://www.newsofthearea.com.au/wp-content/uploads/2020/07/cropped-cropped-access-logo-1-2.png" alt="News Of The Area" title="" />
                        </a>
                                                <meta itemprop="name" content="News Of The Area" />
                    </div><!-- .sitelogo-wrap -->
                    <div class="sitetext-wrap">  
                        <a href="https://www.newsofthearea.com.au/" rel="home">
                        <h1 class="site-title">News Of The Area</h1>
                        <h2 class="site-description">Modern media delivering relevant community news</h2>
                        </a>
                    </div><!-- .sitetext-wrap -->
                 </div><!-- .site-branding -->                
                
                                    <div class="header-ad">
                        <aside id="text-9" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/nambuccaNOTA"><img alt="728x90" border="0" src=" https://www.newsofthearea.com.au/wp-content/uploads/2021/05/nambucca_out.gif" /></a>



</div>
		</aside> 
                    </div><!--header ad-->
                                
                
            </div><!-- .apmag-container -->
        </div><!-- .logo-ad-wrapper -->
    	
        <nav id="site-navigation" class="main-navigation">
			<div class="apmag-container">
            
                <div class="nav-wrapper">
                    <button class="nav-toggle hide btn-transparent-toggle">
                        <span> </span>
                        <span> </span>
                        <span> </span>
                    </button>
        			<div class="menu"><ul id="menu-main" class="menu"><li id="menu-item-56081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56081"><a href="https://www.newsofthearea.com.au/">Home</a></li>
<li id="menu-item-68656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68656"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-56082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56082"><a href="https://www.newsofthearea.com.au/category/coffs-coast">Coffs Coast</a></li>
	<li id="menu-item-60136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60136"><a href="https://www.newsofthearea.com.au/category/port-stephens">Port Stephens</a></li>
	<li id="menu-item-56083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56083"><a href="https://www.newsofthearea.com.au/category/myall-coast">Myall Coast</a></li>
	<li id="menu-item-70323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70323"><a href="https://www.newsofthearea.com.au/category/nambucca-valley">Nambucca Valley</a></li>
</ul>
</li>
<li id="menu-item-56547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56547"><a href="https://www.newsofthearea.com.au/category/sport">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-56548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56548"><a href="https://www.newsofthearea.com.au/category/sport/coffs-coast-sport">Coffs Coast</a></li>
	<li id="menu-item-56549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56549"><a href="https://www.newsofthearea.com.au/category/sport/myall-coast-sport">Myall Coast</a></li>
	<li id="menu-item-67914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67914"><a href="https://www.newsofthearea.com.au/category/sport/nambucca-valley-sport">Nambucca Valley</a></li>
	<li id="menu-item-56550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56550"><a href="https://www.newsofthearea.com.au/category/sport/port-stephens-sport">Port Stephens</a></li>
	<li id="menu-item-68657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68657"><a href="https://www.newsofthearea.com.au/category/sport-results">Sport Results</a></li>
</ul>
</li>
<li id="menu-item-56085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56085"><a>Printed Edition</a>
<ul class="sub-menu">
	<li id="menu-item-56298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56298"><a href="https://www.newsofthearea.com.au/category/coffs-coast-printed-edition">Coffs Coast</a></li>
	<li id="menu-item-56088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56088"><a href="https://www.newsofthearea.com.au/category/post-stephens">Port Stephens</a></li>
	<li id="menu-item-56087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56087"><a href="https://www.newsofthearea.com.au/category/myall-coast-printed-edition">Myall Coast</a></li>
	<li id="menu-item-67915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67915"><a href="https://www.newsofthearea.com.au/category/nambucca-valley-printed-edition">Nambucca Valley</a></li>
	<li id="menu-item-56086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56086"><a href="#">Prior 2019</a>
	<ul class="sub-menu">
		<li id="menu-item-56089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56089"><a href="https://www.newsofthearea.com.au/category/nelson-bay-publication">Bay</a></li>
		<li id="menu-item-56090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56090"><a href="https://www.newsofthearea.com.au/category/printed-editions-medowie">Medowie</a></li>
		<li id="menu-item-56091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56091"><a href="https://www.newsofthearea.com.au/category/printed-editions-myall-coast">Myall Coast</a></li>
		<li id="menu-item-56092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56092"><a href="https://www.newsofthearea.com.au/category/printed-editions-raymond-terrace">Raymond Terrace</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-56551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56551"><a href="https://www.newsofthearea.com.au/category/property">Property</a>
<ul class="sub-menu">
	<li id="menu-item-56552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56552"><a href="https://www.newsofthearea.com.au/category/property/coffs-coast-property">Coffs Coast</a></li>
	<li id="menu-item-56553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56553"><a href="https://www.newsofthearea.com.au/category/property/myall-coast-property">Myall Coast</a></li>
	<li id="menu-item-67913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67913"><a href="https://www.newsofthearea.com.au/category/property/nambucca-valley-property">Nambucca Valley</a></li>
	<li id="menu-item-56554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56554"><a href="https://www.newsofthearea.com.au/category/property/port-stephens-property">Port Stephens</a></li>
</ul>
</li>
<li id="menu-item-68651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68651"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-68655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68655"><a href="https://www.newsofthearea.com.au/category/opinion">Letters to the Editor</a></li>
	<li id="menu-item-68652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68652"><a href="https://www.newsofthearea.com.au/category/jasminda-agony-aunt">Jasminda &#8211; Agony Aunt</a></li>
	<li id="menu-item-68653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68653"><a href="https://www.newsofthearea.com.au/category/hypothetical-a-legal-look">Hypothetical &#8211; A Legal Look</a></li>
	<li id="menu-item-68654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68654"><a href="https://www.newsofthearea.com.au/category/dorans-draws">Doran&#8217;s Draws</a></li>
	<li id="menu-item-70158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70158"><a href="https://www.newsofthearea.com.au/polls-say-issues">Polls</a></li>
</ul>
</li>
<li id="menu-item-85211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85211"><a href="https://www.newsofthearea.com.au/category/death-notices">Death Notices</a></li>
<li id="menu-item-56095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56095"><a href="#">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-56098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56098"><a href="https://www.newsofthearea.com.au/news-area-coverage-distribution">Coverage and Distribution</a></li>
	<li id="menu-item-56097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56097"><a href="https://www.newsofthearea.com.au/place-a-classified-ad">Place a Classified</a></li>
	<li id="menu-item-56096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56096"><a href="https://www.newsofthearea.com.au/get-a-quote-for-display-advertising">Get Quote for Display Ad</a></li>
	<li id="menu-item-56099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56099"><a href="https://www.newsofthearea.com.au/terms-of-use-and-conditions">Terms &#038; conditions of use</a></li>
</ul>
</li>
<li id="menu-item-56100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56100"><a>Contact</a>
<ul class="sub-menu">
	<li id="menu-item-56101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56101"><a href="https://www.newsofthearea.com.au/contact-information">Contact Information</a></li>
	<li id="menu-item-56102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56102"><a href="https://www.newsofthearea.com.au/send-us-news">Send us News and Photos</a></li>
	<li id="menu-item-56094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56094"><a href="https://www.newsofthearea.com.au/subscriptions">Subscriptions</a></li>
	<li id="menu-item-56103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56103"><a href="https://www.newsofthearea.com.au/editorial-statement">Editorial Policy</a></li>
	<li id="menu-item-56105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56105"><a href="https://www.newsofthearea.com.au/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>                </div><!-- .nav-wrapper -->
                <div class="search-icon">
                    <button class="search-btn-wrap">
                        <i class="fa fa-search"></i>
                    </button>
                    <div class="search_form_wrap">
                        <a href="javascript:void(0);" class="search_close" tabindex="0">X</a>
                        
<div class="ak-search">
    <form action="https://www.newsofthearea.com.au/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
    </form>
</div>   

                    </div>
                </div>
                            </div><!-- .apmag-container -->
		</nav><!-- #site-navigation -->
        
	</header><!-- #masthead -->
    		<div id="content" class="site-content"><div class="apmag-container">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			
<article id="post-87936" class="post-87936 post type-post status-publish format-standard has-post-thumbnail hentry category-sport category-sport-results">
	<header class="entry-header">
		<h1 class="entry-title">Nambucca Heads Men’s Bowls</h1>		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="https://www.newsofthearea.com.au/category/sport" rel="category tag">Sport</a></li>
	<li><a href="https://www.newsofthearea.com.au/category/sport-results" rel="category tag">Sport Results</a></li></ul><span class="byline"> by <a class="url fn n" href="https://www.newsofthearea.com.au/author/rey-collamat">News Of The Area - Modern Media</a>  - </span><span class="posted-on"><time class="entry-date published updated" datetime="2022-02-24T10:01:02+11:00">February 24, 2022</time></span>		</div><!-- .entry-meta -->
        
	</header><!-- .entry-header -->

	<div class="entry-content">
        		<div class="post_content">
            <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsofthearea.com.au%2Fnambucca-heads-mens-bowls-3-87936" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Nambucca%20Heads%20Men%E2%80%99s%20Bowls&url=https://www.newsofthearea.com.au/nambucca-heads-mens-bowls-3-87936" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.8.0--><p><a href="https://www.newsofthearea.com.au/wp-content/uploads/2022/02/Sports-6.jpg"><img class="aligncenter size-full wp-image-87932" src="https://www.newsofthearea.com.au/wp-content/uploads/2022/02/Sports-6.jpg" alt="" width="765" height="496" /></a></p>
<p>&nbsp;</p>
<p><strong>LAST weekend the semi&#8217;s and final of the club’s Championship Triples was played.</strong></p>
<p>Don Lean, Cosi and Bruce Mason defeated John McCollom, Pete Meehan and Tony Urquhart 28 -9 in a tight one.</p>
<p>Mark ‘Canadian Club’ Blackford, Danny ‘the Machine’ Curran and Grahame ‘Gracie’ Porter defeated Rowdy Reynolds, Owen Smith and Drum Poletti 23-22.</p>
<p>The final played on Sunday was tight right to the last couple of ends when team Porter pulled away to win the first championship of the year 25-16.</p>
<p>Minor Pairs start tomorrow and again on Sunday weather permitting.</p>
<p>The Women&#8217;s charity day last Thursday raised $1,200 which was a great effort considering the size of the field.</p>
<p>Still an enjoyable day was had by all and a great amount of cash raised for a worthy cause.</p>
<p>A big thank you to master chef Ramsey&#8217;s helpers Danny Curran and Pete ‘Golden Tong’ McRitchie on the BBQ.</p>
<p>The recarpeting of the middle green was progressing along well at time of writing and maybe you are playing on it this Friday.</p>
<p>Keep an eye on the board for a sheet for the official opening of our two new greens.</p>
<p>Remember there is only one Grumpy.</p>
<p>&nbsp;</p>
<p>By Grumpy’s CORNER</p>
        </div>
        
                    <div class="article-ad-section">
                <aside id="text-17" class="widget widget_text widget-ads">			<div class="textwidget"><a href="https://www.newsofthearea.com.au/get-a-quote-for-display-advertising"><img src="https://www.newsofthearea.com.au/wp-content/uploads/2019/06/NOTA-web-ad.gif" alt="banner ad" width="300" height="300" class="aligncenter size-full wp-image-30591" /></a>

</div>
		</aside> 
            </div>
        
			</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
				<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="https://www.newsofthearea.com.au/nambucca-heads-island-golf-club-13-87934" rel="prev">Nambucca Heads Island Golf Club</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nambucca-heads-mens-bowls-3-87936#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.newsofthearea.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"> </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='87936' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7cb32f90d5" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="83"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary">
		<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img class="aligncenter size-full wp-image-56142" src="https://www.newsofthearea.com.au/wp-content/uploads/2020/10/News-Archive-1.png" alt="" width="294" height="60">
&nbsp;
&nbsp;
<center><div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-4-1" style='margin:px;' data-aps-tooltip='Coffs Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/coffs-coast" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/Coffs.jpg" alt="Coffs Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-1 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-1 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-2" style='margin:px;' data-aps-tooltip='Port Stephens' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/port-stephens" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/Port.jpg" alt="Port Stephens"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-2 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-2 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-3" style='margin:px;' data-aps-tooltip='Myall Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/myall-coast" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/myall.jpg" alt="Myall Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-3 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-3 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-4" style='margin:px;' data-aps-tooltip='Nambucca Valley' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/nambucca-valley" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/05/nambucca.jpg" alt="Nambucca Valley"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-4 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-4 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                                </div>
                
            </div>
</center>
</div></aside><aside id="search-3" class="widget widget_search">
<div class="ak-search">
    <form action="https://www.newsofthearea.com.au/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
    </form>
</div>   

</aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><style type="text/css">
  @import url(https://static.mailerlite.com/assets/plugins/groot/modules/includes/groot_fonts/import.css?version=1642172);
</style>
<style type="text/css">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</style>
<style type="text/css">
  #mlb2-4658131.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-interestGroupsRow{margin-bottom:20px;text-align:left;float:left;width:100%}#mlb2-4658131.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-interestGroupsRow .ml-form-interestGroupsRowCheckbox{margin:0 0 10px 0;width:100%}#mlb2-4658131.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-interestGroupsRow .ml-form-interestGroupsRowCheckbox.last-group{margin:0}#mlb2-4658131.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-interestGroupsRow h4{font-size:px;line-height:px;margin:0 0 10px 0;text-align:left;word-break:break-word}#mlb2-4658131.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-interestGroupsRow .ml-form-interestGroupsRowCheckbox label{font-weight:400;margin:0;padding:0;position:relative;display:block;min-height:24px;padding-left:24px}#mlb2-4658131.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-interestGroupsRow .ml-form-interestGroupsRowCheckbox .label-description{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:18px;text-align:left;margin-bottom:0;position:relative;vertical-align:top;font-style:normal;font-weight:700}#mlb2-4658131.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-interestGroupsRow .ml-form-interestGroupsRowCheckbox .description{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;font-style:italic;font-weight:400;line-height:18px;margin:5px 0 0 0;text-align:left}#mlb2-4658131.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-interestGroupsRow .ml-form-interestGroupsRowCheckbox input[type=checkbox]{box-sizing:border-box;padding:0;position:absolute;z-index:-1;opacity:0;margin-top:5px;margin-left:-1.5rem;overflow:visible}
</style>
<div id="mlb2-4658131" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-4658131">
<div class="ml-form-align-center">
<div class="ml-form-embedWrapper embedForm">
<div class="ml-form-embedHeader">
        <img src="https://bucket.mlcdn.com/a/3375/3375526/images/a799c153e27746226200ff959d3141ac7ab9bb22.jpeg" border="0" style="display:block">
      </div>
<div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
<div class="ml-form-embedContent" style="">
<h4></h4>
<p style="text-align:center">
<p>SUBSCRIBE for our FREE copy of the PAPER each week!</p>
<p>We will email it to you every week as soon as it is released.</p>
</p></div>
<form class="ml-block-form" action="https://static.mailerlite.com/webforms/submit/o2s9s9" data-code="o2s9s9" method="post" target="_blank">
<div class="ml-form-formContent">
<div class="ml-form-fieldRow">
<div class="ml-field-group ml-field-name">
                <input aria-label="name" type="text" class="form-control" data-inputmask="" name="fields[name]" placeholder="Name" autocomplete="name">
              </div>
</p></div>
<div class="ml-form-fieldRow ml-last-item">
<div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
                <input aria-label="email" aria-required="true" type="email" class="form-control" data-inputmask="" name="fields[email]" placeholder="Email" autocomplete="email">
              </div>
</p></div>
</p></div>
<div class="ml-form-interestGroupsRow ml-block-groups ml-validate-required">
<div class="ml-form-interestGroupsRowCheckbox group" style="">
              <label> <input type="checkbox" name="groups[]" value="108361504"> </p>
<div class="label-description">Myall Coast and Port Stephens</div>
<p> </label>
            </div>
<div class="ml-form-interestGroupsRowCheckbox group" style="">
              <label> <input type="checkbox" name="groups[]" value="108361507"> </p>
<div class="label-description">Coffs Coast</div>
<p> </label>
            </div>
<div class="ml-form-interestGroupsRowCheckbox last-group" style="">
              <label> <input type="checkbox" name="groups[]" value="108361501"> </p>
<div class="label-description">Nambucca Valley</div>
<p> </label>
            </div>
</p></div>
<div class="ml-form-recaptcha ml-validate-required" style="float:left">
<style type="text/css">
              .ml-form-recaptcha{margin-bottom:20px}.ml-form-recaptcha.ml-error iframe{border:solid 1px red}@media screen and (max-width:480px){.ml-form-recaptcha{width:220px!important}.g-recaptcha{transform:scale(.78);-webkit-transform:scale(.78);transform-origin:0 0;-webkit-transform-origin:0 0}}
            </style>
<p>            <script src="https://www.google.com/recaptcha/api.js"></script></p>
<div class="g-recaptcha" data-sitekey="6Lf1KHQUAAAAAFNKEX1hdSWCS3mRMv4FlFaNslaD"></div>
</p></div>
<p>          <input type="hidden" name="ml-submit" value="1"></p>
<div class="ml-form-embedSubmit">
            <button type="submit" class="primary">Subscribe</button><br />
            <button disabled="disabled" style="display:none" type="button" class="loading"> </p>
<div class="ml-form-embedSubmitLoad"></div>
<p> <span class="sr-only">Loading&#8230;</span> </button>
          </div>
<p>          <input type="hidden" name="anticsrf" value="true"><br />
        </form>
</p></div>
<div class="ml-form-successBody row-success" style="display:none">
<div class="ml-form-successContent">
<h4>Thank you!</h4>
<p>You have successfully joined our subscriber list.</p>
</p></div>
</p></div>
</p></div>
</p></div>
</div>
<p><script>
  function ml_webform_success_4658131(){var r=ml_jQuery||jQuery;r(".ml-subscribe-form-4658131 .row-success").show(),r(".ml-subscribe-form-4658131 .row-form").hide()}
</script><br />
<img loading="lazy" src="https://track.mailerlite.com/webforms/o/4658131/o2s9s9?v1642401581" width="1" height="1" style="max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block" alt="." border="0"><br />
<script src="https://static.mailerlite.com/js/w/webforms.min.js?v0c75f831c56857441820dcec3163967c" type="text/javascript"></script></p>
</div>
		</aside><aside id="accesspress_mag_register_latest_posts-3" class="widget widget_accesspress_mag_register_latest_posts">        <div class="latest-posts clearfix">
           <h1 class="widget-title"><span>RECENTLY UPLOADED</span></h1>     
           <div class="latest-posts-wrapper">
                                    <div class="latest-single-post clearfix">
                        <div class="post-img">
                            <a href="https://www.newsofthearea.com.au/nambucca-heads-mens-bowls-3-87936">
                                                            <img src="https://www.newsofthearea.com.au/wp-content/uploads/2022/02/Sports-6-177x118.jpg" alt="" />
                                                        </a>
                        </div><!-- .post-img -->
                        <div class="post-desc-wrapper">
                            <h3 class="post-title"><a href="https://www.newsofthearea.com.au/nambucca-heads-mens-bowls-3-87936">Nambucca Heads Men’s Bowls</a></h3>
                            <div class="block-poston"><span class="posted-on">Posted on <a href="https://www.newsofthearea.com.au/nambucca-heads-mens-bowls-3-87936" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-24T10:01:02+11:00">February 24, 2022</time></a></span></div>
                        </div><!-- .post-desc-wrapper -->
                    </div><!-- .latest-single-post -->
                                    <div class="latest-single-post clearfix">
                        <div class="post-img">
                            <a href="https://www.newsofthearea.com.au/nambucca-heads-island-golf-club-13-87934">
                                                            <img src="https://www.newsofthearea.com.au/wp-content/uploads/2022/02/Sports-6-177x118.jpg" alt="" />
                                                        </a>
                        </div><!-- .post-img -->
                        <div class="post-desc-wrapper">
                            <h3 class="post-title"><a href="https://www.newsofthearea.com.au/nambucca-heads-island-golf-club-13-87934">Nambucca Heads Island Golf Club</a></h3>
                            <div class="block-poston"><span class="posted-on">Posted on <a href="https://www.newsofthearea.com.au/nambucca-heads-island-golf-club-13-87934" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-24T09:58:27+11:00">February 24, 2022</time></a></span></div>
                        </div><!-- .post-desc-wrapper -->
                    </div><!-- .latest-single-post -->
                                    <div class="latest-single-post clearfix">
                        <div class="post-img">
                            <a href="https://www.newsofthearea.com.au/macksville-country-club-golf-22-87931">
                                                            <img src="https://www.newsofthearea.com.au/wp-content/uploads/2022/02/Sports-6-177x118.jpg" alt="" />
                                                        </a>
                        </div><!-- .post-img -->
                        <div class="post-desc-wrapper">
                            <h3 class="post-title"><a href="https://www.newsofthearea.com.au/macksville-country-club-golf-22-87931">Macksville Country Club Golf</a></h3>
                            <div class="block-poston"><span class="posted-on">Posted on <a href="https://www.newsofthearea.com.au/macksville-country-club-golf-22-87931" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-24T09:55:36+11:00">February 24, 2022</time></a></span></div>
                        </div><!-- .post-desc-wrapper -->
                    </div><!-- .latest-single-post -->
                           </div><!-- .latest-posts-wrapper -->
        </div><!-- .latest-posts -->
    </aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p><a href="https://www.nsw.gov.au/topics/waterways-safety-and-rules/lifejackets-and-safety-equipment/flare-disposal"><img loading="lazy" class="aligncenter size-full wp-image-84259" src="https://www.newsofthearea.com.au/wp-content/uploads/2021/12/SB2972_CCN_300x300_62kb-1.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</aside><aside id="text-24" class="widget widget_text"><h4 class="widget-title"><span>POLL: Have Your Say</span></h4>			<div class="textwidget"><script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/11012044.js"></script>
<noscript><a href="https://poll.fm/11012044">Do you pick up and read a free newspaper that has been thrown on your front lawn?</a></noscript></div>
		</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><a href="http://www.hawksnestgolfclub.com.au/cms/"><img src="https://www.newsofthearea.com.au/wp-content/uploads/2014/11/golf-club.gif" alt="banner ad" width="300" height="300" class="aligncenter size-full wp-image-30591" /></a></div>
		</aside><aside id="text-16" class="widget widget_text"><h4 class="widget-title"><span>More Polls Here</span></h4>			<div class="textwidget"><a href="https://www.newsofthearea.com.au/?p=6096"><img src="https://www.newsofthearea.com.au/wp-content/uploads/2017/08/FjmT_qtA.jpg" alt="banner ad" width="300" height="300" class="aligncenter size-full wp-image-30591" /></a></div>
		</aside><aside id="youtube_responsive-3" class="widget widget_youtube_responsive"><h4 class="widget-title"><span>News Of The Area, In Our Life </span></h4><object  class='StefanoAI-youtube-responsive fitvidsignore ' width='160' height='90' style='' data-ratio="1.7777777778" type='application/video'><div data-iframe='StefanoAI-youtube-widget-responsive' data-id='StefanoAI-youtube-1' data-class='StefanoAI-youtube-responsive ' data-width='160' data-height='90' data-src='//www.youtube.com/embed/ndxGfddjdSU?&amp;playlist=ndxGfddjdSU&amp;autohide=1&amp;color=red&amp;controls=1&amp;disablekb=0&amp;fs=0&amp;iv_load_policy=1&amp;loop=1&amp;modestbranding=0&amp;showinfo=0&amp;theme=dark&amp;vq=default' data- data-style='border:none;'></div></object></aside>	</div>
</div><!-- #secondary --></div><!-- .apmag-container -->



	</div><!-- #content -->
    
	    
        
    <footer id="colophon" class="site-footer" role="contentinfo">
    
                			<div class="top-footer footer-column3">
            			<div class="apmag-container">
                            <div class="footer-block-wrapper clearfix">
                				<div class="footer-block-1 footer-block wow fadeInLeft" data-wow-delay="0.5s">
                					                						<aside id="media_image-2" class="widget widget_media_image"><a href="https://www.newsofthearea.com.au/"><img width="275" height="60" src="https://www.newsofthearea.com.au/wp-content/uploads/2020/07/cropped-access-logo.png" class="image wp-image-56114  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Copyright ©  2022 <a href="https://www.newsofthearea.com.au/" target="_blank" rel="nofollow noopener">News Of The Area</a> |  All Rights Reserved
&nbsp;
</div></aside>                					                				</div>
                
                				<div class="footer-block-2 footer-block wow fadeInLeft" data-wow-delay="0.8s" style="display: block;">
                					                						<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img class="aligncenter size-full wp-image-56142" src="https://www.newsofthearea.com.au/wp-content/uploads/2020/10/News-Archive-1.png" alt="" width="294" height="60">
&nbsp;
&nbsp;
<center><div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-4-1" style='margin:px;' data-aps-tooltip='Coffs Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/coffs-coast" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/Coffs.jpg" alt="Coffs Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-1 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-1 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-2" style='margin:px;' data-aps-tooltip='Port Stephens' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/port-stephens" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/Port.jpg" alt="Port Stephens"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-2 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-2 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-3" style='margin:px;' data-aps-tooltip='Myall Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/myall-coast" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/myall.jpg" alt="Myall Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-3 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-3 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-4" style='margin:px;' data-aps-tooltip='Nambucca Valley' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/nambucca-valley" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/05/nambucca.jpg" alt="Nambucca Valley"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-4 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-4 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                                </div>
                
            </div>
</center></div></aside>                						
                				</div>
                
                				<div class="footer-block-3 footer-block wow fadeInLeft" data-wow-delay="1.2s" style="display: block;">
                					                						<aside id="apsi_widget-2" class="widget widget_apsi_widget"><h4 class="widget-title"><span>Follow Us</span></h4><div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-3-1" style='margin:px;' data-aps-tooltip='Coffs Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/coffsNOTA/" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="pulse">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2020/10/Facebook-Coffs-Coast.jpg" alt="Coffs Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-3-1 img{height:60px;width:272px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-3-1 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-3-2" style='margin:px;' data-aps-tooltip='Myall Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/myallNOTA" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="pulse">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2020/10/Facebook-Myall-Coast.jpg" alt="Myall Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-3-2 img{height:60px;width:272px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-3-2 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-3-3" style='margin:px;' data-aps-tooltip='Port Stephens' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/portNOTA" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="pulse">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2020/10/Facebook-Port-Stephens.jpg" alt="Port Stephens"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-3-3 img{height:60px;width:272px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-3-3 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-3-4" style='margin:px;' data-aps-tooltip='Nambucca Valley' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/nambuccaNOTA" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="pulse">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/Facebook-widgets.jpg" alt="Nambucca Valley"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-3-4 img{height:px;width:px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-3-4 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                                </div>
                
            </div>
</aside>                						
                				</div>
                                <div class="footer-block-4 footer-block wow fadeInLeft" data-wow-delay="1.2s" style="display: none;">
                						
                				</div>
                            </div> <!-- footer-block-wrapper -->
                         </div><!--apmag-container-->
                    </div><!--top-footer-->
                	         
        <div class="bottom-footer clearfix">
            <div class="apmag-container">
                            <div class="ak-info">
                    Powered by <a href="https://wordpress.org/">WordPress </a>
                    | Theme:                     <a title="AccessPress Themes" href="https://accesspressthemes.com">AccessPress Mag</a>
                </div><!-- .ak-info -->
                         </div><!-- .apmag-container -->
        </div><!-- .bottom-footer -->
	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<div class="sgpb-main-popup-data-container-59687" style="position:fixed;opacity: 0;filter: opacity(0%);transform: scale(0);">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-59687" data-id="59687" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-59687 sgpb-popup-builder-content-html"><img width="1" height="1" class="sgpb-preloaded-image-59687" alt="" src="https://www.newsofthearea.com.au/wp-content/uploads/2021/11/donation-image_all.jpg" style="position:absolute;right:9999999999999px;"></div>
							</div>
						  </div><script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.newsofthearea.com.au\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='wpc-ajax-js-extra'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"5c08c8d837","wpc_url":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=5.9.1' id='wpc-ajax-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/wpcs-wp-custom-search/jscolor.js?ver=5.9.1' id='colorjs-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/sticky/jquery.sticky.js?ver=1.0.2' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/sticky/sticky-setting.js?ver=2.6.5' id='accesspress-mag-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.js?ver=1.2.0' id='accesspress-mag-nivolightbox-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/lightbox/lightbox-settings.js?ver=2.6.5' id='accesspress-mag-nivolightbox-settings-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/jquery.bxslider.min.js?ver=4.1.2' id='bxslider-js-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/navigation.js?ver=20120206' id='accesspress-mag-navigation-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/skip-link-focus-fix.js?ver=20130115' id='accesspress-mag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.18' id='dflip-script-js'></script>
<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'122516946',post:'87936',tz:'11',srv:'www.newsofthearea.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '122516946', '87936' ]);
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    var ratio = jQuery(this).attr('data-ratio');
                    if (typeof ratio == 'undefined') {
                        ratio = 16 / 9;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / ratio + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / ratio + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    setTimeout(function () {
                        jQuery("div[data-iframe='StefanoAI-youtube-widget-responsive']").each(function () {
                            var iframe = jQuery("<iframe></iframe>");
                            jQuery.each(this.attributes, function () {
                                if (this.name == 'data-iframe' || this.name == 'data-')
                                    return;
                                iframe.attr(this.name.replace(/^data-/, ''), this.value);
                            });
                            jQuery(iframe).insertAfter(jQuery(this));
                            jQuery(this).remove();
                        });
                                        AI_responsive_widget();
                    }, 50);
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        </body>
</html>
<!-- Dynamic page generated in 20.544 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-02-24 13:23:36 -->

<!-- super cache -->