<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.newsofthearea.com.au/xmlrpc.php" />

<title>Nelson Bay Football Club Celebrates Female Football Week &#8211; News Of The Area</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Open Graph Meta Tags generated by MashShare 3.7.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Nelson Bay Football Club Celebrates Female Football Week" />
<meta property="og:description" content="&amp;nbsp;    NELSON Bay Football Club recently took part in this year’s Female Football Week.    The event is a national initiative which gives the football community the chance to celebrate the immense growth of the women’s game and" />
<meta property="og:image" content="https://www.newsofthearea.com.au/wp-content/uploads/2021/07/SPORT_NBFC_MS_PY1.jpg" />
<meta property="og:url" content="https://www.newsofthearea.com.au/nelson-bay-football-club-celebrates-female-football-week-74213" />
<meta property="og:site_name" content="News Of The Area" />
<meta property="article:published_time" content="2021-07-12T16:58:15+10:00" />
<meta property="article:modified_time" content="2021-07-12T16:58:15+10:00" />
<meta property="og:updated_time" content="2021-07-12T16:58:15+10:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="765" />
<meta property="og:image:height" content="496" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Nelson Bay Football Club Celebrates Female Football Week">
<meta name="twitter:description" content="&amp;nbsp;    NELSON Bay Football Club recently took part in this year’s Female Football Week.    The event is a national initiative which gives the football community the chance to celebrate the immense growth of the women’s game and">
<meta name="twitter:image" content="https://www.newsofthearea.com.au/wp-content/uploads/2021/07/SPORT_NBFC_MS_PY1.jpg">
<!-- Twitter Card generated by MashShare 3.7.9 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Of The Area &raquo; Feed" href="https://www.newsofthearea.com.au/feed" />
<link rel="alternate" type="application/rss+xml" title="News Of The Area &raquo; Comments Feed" href="https://www.newsofthearea.com.au/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="News Of The Area &raquo; Nelson Bay Football Club Celebrates Female Football Week Comments Feed" href="https://www.newsofthearea.com.au/nelson-bay-football-club-celebrates-female-football-week-74213/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-80365901-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-80365901-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-80365901-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsofthearea.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.newsofthearea.com.au/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='collapscatlist_css-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/collapsing-category-list/collapsing-category-list.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sdm-styles-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/blog-designer-pack/assets/css/slick.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='bdp-public-style-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/blog-designer-pack/assets/css/bdp-public.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.9942' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='mp-wordsearch-style-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/mypuzzle-word-search/css/wordsearch-plugin.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=2.3.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcs_stylesheet-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/wpcs-wp-custom-search/css/wp-cs.css?ver=5.7.2' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/css/animate.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-font-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/style.css?ver=2.6.5' type='text/css' media='all' />
<style id='accesspress-mag-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='accesspress-mag-keyboard-css-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/css/keyboard.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/css/responsive.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://www.newsofthearea.com.au/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.newsofthearea.com.au/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.newsofthearea.com.au/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.newsofthearea.com.au/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.newsofthearea.com.au/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.newsofthearea.com.au/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.newsofthearea.com.au/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.newsofthearea.com.au/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"f6ed2516eb","ajaxurl":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/collapsing-category-list/js/dropdown.js?ver=5.7.2' id='the_js-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.newsofthearea.com.au","hash_tracking":"false","ua":"UA-80365901-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.8.2' id='aps-frontend-js-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.newsofthearea.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.9942' id='events-manager-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.newsofthearea.com.au\/nelson-bay-football-club-celebrates-female-football-week-74213","title":"Nelson+Bay+Football+Club+Celebrates+Female+Football+Week","image":"https:\/\/www.newsofthearea.com.au\/wp-content\/uploads\/2021\/07\/SPORT_NBFC_MS_PY1.jpg","desc":"\u00a0\r\n\r\nNELSON Bay Football Club recently took part in this year\u2019s Female Football Week.\r\n\r\nThe event is a national initiative which gives the football community the chance to celebrate the immense growth of the women\u2019s game and \u2026","hashtag":"","subscribe":"link","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"134286829f","postid":"74213","servertime":"1626085612","ajaxurl":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.9' id='mashsb-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/mypuzzle-word-search/js/wordsearch-plugin.js?ver=5.7.2' id='mp-wordsearch-js-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/mypuzzle-word-search/js/jquery.bpopup-0.7.0.min.js?ver=5.7.2' id='mp-wordsearch-pop-js'></script>
<script type='text/javascript' id='sdm-scripts-js-extra'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.7.2' id='sdm-scripts-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1' id='wow-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1' id='accesspress-mag-custom-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.newsofthearea.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsofthearea.com.au/wp-json/wp/v2/posts/74213" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsofthearea.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsofthearea.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.newsofthearea.com.au/nelson-bay-football-club-celebrates-female-football-week-74213" />
<link rel='shortlink' href='https://www.newsofthearea.com.au/?p=74213' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsofthearea.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsofthearea.com.au%2Fnelson-bay-football-club-celebrates-female-football-week-74213" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsofthearea.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsofthearea.com.au%2Fnelson-bay-football-club-celebrates-female-football-week-74213&#038;format=xml" />
    <script type="text/javascript">
        jQuery(function($){
            if( $('body').hasClass('rtl') ){
                var directionClass = 'rtl';
            } else {
                var directionClass = 'ltr';
            }
        
        /*--------------For Home page slider-------------------*/
        
            $("#homeslider").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: true,
                pause: 6000,
                speed: 1500,
                auto: true                                      
            });
            
            $("#homeslider-mobile").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: true,
                pause: 6000,
                speed: 1000,
                auto: true                                        
            });

        /*--------------For news ticker----------------*/

                        
            });
    </script>
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="https://www.newsofthearea.com.au/wp-content/uploads/2020/03/cropped-nota-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.newsofthearea.com.au/wp-content/uploads/2020/03/cropped-nota-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.newsofthearea.com.au/wp-content/uploads/2020/03/cropped-nota-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.newsofthearea.com.au/wp-content/uploads/2020/03/cropped-nota-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.bottom-footer .ak-info {
    display: none;
    float: left;
    margin-left: 5px;
}

#bdp-ticker-1{
	width: 500px !important;
	margin: 10px !important;
}
.ak-search{
	height:22px !important;
}		</style>
		<style id="kirki-inline-styles"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-74213 single-format-standard wp-embed-responsive single-post-right-sidebar single-post-single-style1 fullwidth-layout columns-3 group-blog">
<div id="page" class="hfeed site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
      
	
    <header id="masthead" class="site-header">    
    
                <div class="top-menu-wrapper has_menu clearfix">
            <div class="apmag-container">
                           
                <nav id="top-navigation" class="top-main-navigation">
                            <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu</button>
                            <div class="top_menu_left"><ul id="menu-mobile-cats" class="menu"><li id="menu-item-30930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30930"><a href="https://www.newsofthearea.com.au/category/photo-gallery">Photo Gallery</a></li>
<li id="menu-item-30931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30931"><a href="https://www.newsofthearea.com.au/send-us-news">Send us News and Photos</a></li>
<li id="menu-item-30932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30932"><a target="_blank" rel="noopener" href="http://ourguide.com.au/tv_guide.php?r=newcastle">TV Guide</a></li>
</ul></div>                </nav><!-- #site-navigation -->
                                    </div><!-- .apmag-container -->
        </div><!-- .top-menu-wrapper -->
        
                    
        <div class="logo-ad-wrapper clearfix">
            <div class="apmag-container">
        		<div class="site-branding">
                    <div class="sitelogo-wrap">  
                                                <a href="https://www.newsofthearea.com.au/">
                            <img src="https://www.newsofthearea.com.au/wp-content/uploads/2020/07/cropped-cropped-access-logo-1-2.png" alt="News Of The Area" title="" />
                        </a>
                                                <meta itemprop="name" content="News Of The Area" />
                    </div><!-- .sitelogo-wrap -->
                    <div class="sitetext-wrap">  
                        <a href="https://www.newsofthearea.com.au/" rel="home">
                        <h1 class="site-title">News Of The Area</h1>
                        <h2 class="site-description">Modern media delivering relevant community news</h2>
                        </a>
                    </div><!-- .sitetext-wrap -->
                 </div><!-- .site-branding -->                
                
                                    <div class="header-ad">
                        <aside id="text-9" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/nambuccaNOTA"><img alt="728x90" border="0" src=" https://www.newsofthearea.com.au/wp-content/uploads/2021/05/nambucca_out.gif" /></a>



</div>
		</aside> 
                    </div><!--header ad-->
                                
                
            </div><!-- .apmag-container -->
        </div><!-- .logo-ad-wrapper -->
    	
        <nav id="site-navigation" class="main-navigation">
			<div class="apmag-container">
            
                <div class="nav-wrapper">
                    <button class="nav-toggle hide btn-transparent-toggle">
                        <span> </span>
                        <span> </span>
                        <span> </span>
                    </button>
        			<div class="menu"><ul id="menu-main" class="menu"><li id="menu-item-56081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56081"><a href="https://www.newsofthearea.com.au/">Home</a></li>
<li id="menu-item-68656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68656"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-56082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56082"><a href="https://www.newsofthearea.com.au/category/coffs-coast">Coffs Coast</a></li>
	<li id="menu-item-60136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60136"><a href="https://www.newsofthearea.com.au/category/port-stephens">Port Stephens</a></li>
	<li id="menu-item-56083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56083"><a href="https://www.newsofthearea.com.au/category/myall-coast">Myall Coast</a></li>
	<li id="menu-item-70323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70323"><a href="https://www.newsofthearea.com.au/category/nambucca-valley">Nambucca Valley</a></li>
</ul>
</li>
<li id="menu-item-56547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-56547"><a href="https://www.newsofthearea.com.au/category/sport">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-56548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56548"><a href="https://www.newsofthearea.com.au/category/sport/coffs-coast-sport">Coffs Coast</a></li>
	<li id="menu-item-56549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56549"><a href="https://www.newsofthearea.com.au/category/sport/myall-coast-sport">Myall Coast</a></li>
	<li id="menu-item-67914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67914"><a href="https://www.newsofthearea.com.au/category/sport/nambucca-valley-sport">Nambucca Valley</a></li>
	<li id="menu-item-56550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56550"><a href="https://www.newsofthearea.com.au/category/sport/port-stephens-sport">Port Stephens</a></li>
	<li id="menu-item-68657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68657"><a href="https://www.newsofthearea.com.au/category/sport-results">Sport Results</a></li>
</ul>
</li>
<li id="menu-item-56085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56085"><a>Printed Edition</a>
<ul class="sub-menu">
	<li id="menu-item-56298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56298"><a href="https://www.newsofthearea.com.au/category/coffs-coast-printed-edition">Coffs Coast</a></li>
	<li id="menu-item-56088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56088"><a href="https://www.newsofthearea.com.au/category/post-stephens">Port Stephens</a></li>
	<li id="menu-item-56087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56087"><a href="https://www.newsofthearea.com.au/category/myall-coast-printed-edition">Myall Coast</a></li>
	<li id="menu-item-67915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67915"><a href="https://www.newsofthearea.com.au/category/nambucca-valley-printed-edition">Nambucca Valley</a></li>
	<li id="menu-item-56086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56086"><a href="#">Prior 2019</a>
	<ul class="sub-menu">
		<li id="menu-item-56089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56089"><a href="https://www.newsofthearea.com.au/category/nelson-bay-publication">Bay</a></li>
		<li id="menu-item-56090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56090"><a href="https://www.newsofthearea.com.au/category/printed-editions-medowie">Medowie</a></li>
		<li id="menu-item-56091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56091"><a href="https://www.newsofthearea.com.au/category/printed-editions-myall-coast">Myall Coast</a></li>
		<li id="menu-item-56092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56092"><a href="https://www.newsofthearea.com.au/category/printed-editions-raymond-terrace">Raymond Terrace</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-56551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56551"><a href="https://www.newsofthearea.com.au/category/property">Property</a>
<ul class="sub-menu">
	<li id="menu-item-56552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56552"><a href="https://www.newsofthearea.com.au/category/property/coffs-coast-property">Coffs Coast</a></li>
	<li id="menu-item-56553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56553"><a href="https://www.newsofthearea.com.au/category/property/myall-coast-property">Myall Coast</a></li>
	<li id="menu-item-67913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67913"><a href="https://www.newsofthearea.com.au/category/property/nambucca-valley-property">Nambucca Valley</a></li>
	<li id="menu-item-56554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56554"><a href="https://www.newsofthearea.com.au/category/property/port-stephens-property">Port Stephens</a></li>
</ul>
</li>
<li id="menu-item-68651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68651"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-68655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68655"><a href="https://www.newsofthearea.com.au/category/opinion">Letters to the Editor</a></li>
	<li id="menu-item-68652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68652"><a href="https://www.newsofthearea.com.au/category/jasminda-agony-aunt">Jasminda &#8211; Agony Aunt</a></li>
	<li id="menu-item-68653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68653"><a href="https://www.newsofthearea.com.au/category/hypothetical-a-legal-look">Hypothetical &#8211; A Legal Look</a></li>
	<li id="menu-item-68654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68654"><a href="https://www.newsofthearea.com.au/category/dorans-draws">Doran&#8217;s Draws</a></li>
	<li id="menu-item-70158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70158"><a href="https://www.newsofthearea.com.au/polls-say-issues">Polls</a></li>
</ul>
</li>
<li id="menu-item-56095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56095"><a href="#">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-56098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56098"><a href="https://www.newsofthearea.com.au/news-area-coverage-distribution">Coverage and Distribution</a></li>
	<li id="menu-item-56097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56097"><a href="https://www.newsofthearea.com.au/place-a-classified-ad">Place a Classified</a></li>
	<li id="menu-item-56096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56096"><a href="https://www.newsofthearea.com.au/get-a-quote-for-display-advertising">Get Quote for Display Ad</a></li>
	<li id="menu-item-56099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56099"><a href="https://www.newsofthearea.com.au/terms-of-use-and-conditions">Terms &#038; conditions of use</a></li>
</ul>
</li>
<li id="menu-item-56100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56100"><a>Contact</a>
<ul class="sub-menu">
	<li id="menu-item-56101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56101"><a href="https://www.newsofthearea.com.au/contact-information">Contact Information</a></li>
	<li id="menu-item-56102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56102"><a href="https://www.newsofthearea.com.au/send-us-news">Send us News and Photos</a></li>
	<li id="menu-item-56094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56094"><a href="https://www.newsofthearea.com.au/subscriptions">Subscriptions</a></li>
	<li id="menu-item-56103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56103"><a href="https://www.newsofthearea.com.au/editorial-statement">Editorial Policy</a></li>
	<li id="menu-item-56105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56105"><a href="https://www.newsofthearea.com.au/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>                </div><!-- .nav-wrapper -->
                <div class="search-icon">
                    <button class="search-btn-wrap">
                        <i class="fa fa-search"></i>
                    </button>
                    <div class="search_form_wrap">
                        <a href="javascript:void(0);" class="search_close" tabindex="0">X</a>
                        
<div class="ak-search">
    <form action="https://www.newsofthearea.com.au/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
    </form>
</div>   

                    </div>
                </div>
                            </div><!-- .apmag-container -->
		</nav><!-- #site-navigation -->
        
	</header><!-- #masthead -->
    		<div id="content" class="site-content"><div class="apmag-container">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			
<article id="post-74213" class="post-74213 post type-post status-publish format-standard has-post-thumbnail hentry category-news-of-the-area category-port-stephens-sport">
	<header class="entry-header">
		<h1 class="entry-title">Nelson Bay Football Club Celebrates Female Football Week</h1>		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="https://www.newsofthearea.com.au/category/news-of-the-area" rel="category tag">News Of The Area</a></li>
	<li><a href="https://www.newsofthearea.com.au/category/sport/port-stephens-sport" rel="category tag">Port Stephens Sport</a></li></ul><span class="byline"> by <a class="url fn n" href="https://www.newsofthearea.com.au/author/rey-collamat">News Of The Area - Modern Media</a>  - </span><span class="posted-on"><time class="entry-date published updated" datetime="2021-07-12T16:58:15+10:00">July 12, 2021</time></span>		</div><!-- .entry-meta -->
        
	</header><!-- .entry-header -->

	<div class="entry-content">
        		<div class="post_content">
            <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsofthearea.com.au%2Fnelson-bay-football-club-celebrates-female-football-week-74213" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Nelson%20Bay%20Football%20Club%20Celebrates%20Female%20Football%20Week&url=https://www.newsofthearea.com.au/nelson-bay-football-club-celebrates-female-football-week-74213" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.9--><figure id="attachment_74214" aria-describedby="caption-attachment-74214" style="width: 765px" class="wp-caption aligncenter"><a href="https://www.newsofthearea.com.au/wp-content/uploads/2021/07/SPORT_NBFC_MS_PY1.jpg"><img loading="lazy" class="size-full wp-image-74214" src="https://www.newsofthearea.com.au/wp-content/uploads/2021/07/SPORT_NBFC_MS_PY1.jpg" alt="" width="765" height="496" srcset="https://www.newsofthearea.com.au/wp-content/uploads/2021/07/SPORT_NBFC_MS_PY1.jpg 765w, https://www.newsofthearea.com.au/wp-content/uploads/2021/07/SPORT_NBFC_MS_PY1-300x195.jpg 300w" sizes="(max-width: 765px) 100vw, 765px" /></a><figcaption id="caption-attachment-74214" class="wp-caption-text">Some of the members of the Nelson Bay Football Club All Age Women’s Teams.</figcaption></figure>
<p>&nbsp;</p>
<p><strong>NELSON Bay Football Club recently took part in this year’s Female Football Week.</strong></p>
<p>The event is a national initiative which gives the football community the chance to celebrate the immense growth of the women’s game and acknowledge existing players, coaches and administrators in football.</p>
<p>The Women’s Football Coordinator Amber Grosser and the Female Participation Officer Martine Shaw have taken to social media female profiles of players, coaches and committee members that are making a meaningful contribution to their game, through their roles at Nelson Bay Football Club.</p>
<p>Martine Shaw told News Of The Area, “Nelson Bay Football Club has over 600 registered players, 30% of these players are female.</p>
<p>“This is higher than the Newcastle Regional average of 27% registered female players to a club.”</p>
<p>The club has ten Junior Female teams and three Senior All Age Women’s Teams.</p>
<p>“Our awesome under 12s girls team that play in A grade are currently undefeated and at the top of the ladder.</p>
<p>“It is an exciting time for girls to be joining football and supporting the Matildas leading up to the Olympics and the 2023 FIFA Women’s World Cup in Australia,” she said.</p>
<p>&nbsp;</p>
<p>By Marian SAMPSON</p>
<p>&nbsp;</p>
<figure id="attachment_74215" aria-describedby="caption-attachment-74215" style="width: 765px" class="wp-caption aligncenter"><a href="https://www.newsofthearea.com.au/wp-content/uploads/2021/07/SPORT_NBFC_MS_PY2.jpg"><img loading="lazy" class="size-full wp-image-74215" src="https://www.newsofthearea.com.au/wp-content/uploads/2021/07/SPORT_NBFC_MS_PY2.jpg" alt="" width="765" height="496" srcset="https://www.newsofthearea.com.au/wp-content/uploads/2021/07/SPORT_NBFC_MS_PY2.jpg 765w, https://www.newsofthearea.com.au/wp-content/uploads/2021/07/SPORT_NBFC_MS_PY2-300x195.jpg 300w" sizes="(max-width: 765px) 100vw, 765px" /></a><figcaption id="caption-attachment-74215" class="wp-caption-text">Members of the Nelson Bay Football Club Under 12’s girls team.</figcaption></figure>
        </div>
        
                    <div class="article-ad-section">
                <aside id="text-17" class="widget widget_text widget-ads">			<div class="textwidget"><a href="https://www.newsofthearea.com.au/get-a-quote-for-display-advertising"><img src="https://www.newsofthearea.com.au/wp-content/uploads/2019/06/NOTA-web-ad.gif" alt="banner ad" width="300" height="300" class="aligncenter size-full wp-image-30591" /></a>

</div>
		</aside> 
            </div>
        
			</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
				<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="https://www.newsofthearea.com.au/karuah-down-terrace-in-memorial-match-74207" rel="prev">Karuah Down Terrace in Memorial Match</a></div><div class="nav-next"><div class="link-caption">Next article<i class="fa fa-angle-right"></i></div><a href="https://www.newsofthearea.com.au/club-championship-thriller-at-soldiers-point-bowling-club-74217" rel="next">Club Championship Thriller at Soldiers Point Bowling Club</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nelson-bay-football-club-celebrates-female-football-week-74213#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.newsofthearea.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"> </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74213' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="44b04b2388" /></p><input type="hidden" id="ak_js" name="ak_js" value="96"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary">
		<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img class="aligncenter size-full wp-image-56142" src="https://www.newsofthearea.com.au/wp-content/uploads/2020/10/News-Archive-1.png" alt="" width="294" height="60">
&nbsp;
&nbsp;
<center><div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-4-1" style='margin:px;' data-aps-tooltip='Coffs Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/coffs-coast" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/Coffs.jpg" alt="Coffs Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-1 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-1 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-2" style='margin:px;' data-aps-tooltip='Port Stephens' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/port-stephens" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/Port.jpg" alt="Port Stephens"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-2 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-2 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-3" style='margin:px;' data-aps-tooltip='Myall Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/myall-coast" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/myall.jpg" alt="Myall Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-3 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-3 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-4" style='margin:px;' data-aps-tooltip='Nambucca Valley' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/nambucca-valley" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/05/nambucca.jpg" alt="Nambucca Valley"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-4 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-4 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                                </div>
                
            </div>
</center>
</div></aside><aside id="search-3" class="widget widget_search">
<div class="ak-search">
    <form action="https://www.newsofthearea.com.au/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
    </form>
</div>   

</aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><h4 class="widget-title"><span>Subscription</span></h4><div class="textwidget custom-html-widget"><p style="text-align: center;">SUBSCRIBE for our FREE copy of the PAPER each week!</p>
<p style="text-align: center;"><span style="color: #008000;">We will email it to you every week as soon as it is released.</span></p>
<p style="text-align: center;"><img class="aligncenter" src="https://www.newsofthearea.com.au/wp-content/uploads/2020/10/widget-edition.jpg" alt="" width="300" height="200"></p></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://newsofthearea.us7.list-manage.com/subscribe/post?u=d51e90f1617b73b2971df2ec8&amp;id=4a1b3f52ce" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-FNAME">Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="radio" value="Coffs Coast" name="CHOOSELIST" id="mce-CHOOSELIST-0"><label for="mce-CHOOSELIST-0">Coffs Coast</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="radio" value="Myall Coast and Port Stephens" name="MMERGE2" id="mce-MMERGE2-0"><label for="mce-MMERGE2-0">Myall Coast and Port Stephens</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="radio" value="Nambucca Valley" name="MMERGE5" id="mce-MMERGE5-0"><label for="mce-MMERGE5-0">Nambucca Valley</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d51e90f1617b73b2971df2ec8_4a1b3f52ce" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[1]='FNAME';ftypes[1]='text';fnames[0]='EMAIL';ftypes[0]='email';fnames[3]='CHOOSELIST';ftypes[3]='radio';fnames[2]='MMERGE2';ftypes[2]='radio';fnames[5]='MMERGE5';ftypes[5]='radio';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside id="text-24" class="widget widget_text"><h4 class="widget-title"><span>POLL: Have Your Say</span></h4>			<div class="textwidget"><script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10835533.js"></script>
<noscript><a href="https://poll.fm/10835533">What are your thoughts on the COVID-19 vaccine</a></noscript></div>
		</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><a href="http://www.hawksnestgolfclub.com.au/cms/"><img src="https://www.newsofthearea.com.au/wp-content/uploads/2014/11/golf-club.gif" alt="banner ad" width="300" height="300" class="aligncenter size-full wp-image-30591" /></a></div>
		</aside><aside id="text-16" class="widget widget_text"><h4 class="widget-title"><span>More Polls Here</span></h4>			<div class="textwidget"><a href="https://www.newsofthearea.com.au/?p=6096"><img src="https://www.newsofthearea.com.au/wp-content/uploads/2017/08/FjmT_qtA.jpg" alt="banner ad" width="300" height="300" class="aligncenter size-full wp-image-30591" /></a></div>
		</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h4 class="widget-title"><span>Recently Uploaded</span></h4>
		<ul>
											<li>
					<a href="https://www.newsofthearea.com.au/hawks-nest-ladies-golf-13-74229">Hawks Nest Ladies Golf</a>
									</li>
											<li>
					<a href="https://www.newsofthearea.com.au/hawks-nest-bridge-club-8-74226">Hawks Nest Bridge Club</a>
									</li>
											<li>
					<a href="https://www.newsofthearea.com.au/74-moira-parade-hawks-nest-is-on-the-market-with-hawks-nest-first-national-real-estate-2-74221">74 Moira Parade, Hawks Nest is on the market with Hawks Nest First National Real Estate</a>
									</li>
											<li>
					<a href="https://www.newsofthearea.com.au/club-championship-thriller-at-soldiers-point-bowling-club-74217">Club Championship Thriller at Soldiers Point Bowling Club</a>
									</li>
											<li>
					<a href="https://www.newsofthearea.com.au/nelson-bay-football-club-celebrates-female-football-week-74213" aria-current="page">Nelson Bay Football Club Celebrates Female Football Week</a>
									</li>
											<li>
					<a href="https://www.newsofthearea.com.au/karuah-down-terrace-in-memorial-match-74207">Karuah Down Terrace in Memorial Match</a>
									</li>
											<li>
					<a href="https://www.newsofthearea.com.au/fatal-crash-at-thornton-74204">Fatal crash at Thornton</a>
									</li>
					</ul>

		</aside><aside id="youtube_responsive-3" class="widget widget_youtube_responsive"><h4 class="widget-title"><span>News Of The Area, In Our Life </span></h4><object  class='StefanoAI-youtube-responsive fitvidsignore ' width='160' height='90' style='' data-ratio="1.7777777778" type='application/video'><div data-iframe='StefanoAI-youtube-widget-responsive' data-id='StefanoAI-youtube-1' data-class='StefanoAI-youtube-responsive ' data-width='160' data-height='90' data-src='//www.youtube.com/embed/ndxGfddjdSU?&amp;playlist=ndxGfddjdSU&amp;autohide=1&amp;color=red&amp;controls=1&amp;disablekb=0&amp;fs=0&amp;iv_load_policy=1&amp;loop=1&amp;modestbranding=0&amp;showinfo=0&amp;theme=dark&amp;vq=default' data- data-style='border:none;'></div></object></aside>	</div>
</div><!-- #secondary --></div><!-- .apmag-container -->



	</div><!-- #content -->
    
	    
        
    <footer id="colophon" class="site-footer" role="contentinfo">
    
                			<div class="top-footer footer-column3">
            			<div class="apmag-container">
                            <div class="footer-block-wrapper clearfix">
                				<div class="footer-block-1 footer-block wow fadeInLeft" data-wow-delay="0.5s">
                					                						<aside id="media_image-2" class="widget widget_media_image"><a href="https://www.newsofthearea.com.au/"><img width="275" height="60" src="https://www.newsofthearea.com.au/wp-content/uploads/2020/07/cropped-access-logo.png" class="image wp-image-56114  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Copyright ©  2021 <a href="https://www.newsofthearea.com.au/" target="_blank" rel="nofollow noopener">News Of The Area</a> |  All Rights Reserved
&nbsp;
</div></aside>                					                				</div>
                
                				<div class="footer-block-2 footer-block wow fadeInLeft" data-wow-delay="0.8s" style="display: block;">
                					                						<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img class="aligncenter size-full wp-image-56142" src="https://www.newsofthearea.com.au/wp-content/uploads/2020/10/News-Archive-1.png" alt="" width="294" height="60">
&nbsp;
&nbsp;
<center><div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-4-1" style='margin:px;' data-aps-tooltip='Coffs Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/coffs-coast" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/Coffs.jpg" alt="Coffs Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-1 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-1 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-2" style='margin:px;' data-aps-tooltip='Port Stephens' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/port-stephens" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/Port.jpg" alt="Port Stephens"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-2 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-2 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-3" style='margin:px;' data-aps-tooltip='Myall Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/myall-coast" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/myall.jpg" alt="Myall Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-3 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-3 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-4-4" style='margin:px;' data-aps-tooltip='Nambucca Valley' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.newsofthearea.com.au/category/nambucca-valley" target="&quot;_blank&quot;" class="aps-icon-link animated aps-tooltip" data-animation-class="bounce" rel="noopener">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/05/nambucca.jpg" alt="Nambucca Valley"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-4-4 img{height:70px;width:70px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-4-4 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                                </div>
                
            </div>
</center></div></aside>                						
                				</div>
                
                				<div class="footer-block-3 footer-block wow fadeInLeft" data-wow-delay="1.2s" style="display: block;">
                					                						<aside id="apsi_widget-2" class="widget widget_apsi_widget"><h4 class="widget-title"><span>Follow Us</span></h4><div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-3-1" style='margin:px;' data-aps-tooltip='Coffs Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/coffsNOTA/" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="pulse">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2020/10/Facebook-Coffs-Coast.jpg" alt="Coffs Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-3-1 img{height:60px;width:272px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-3-1 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-3-2" style='margin:px;' data-aps-tooltip='Myall Coast' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/myallNOTA" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="pulse">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2020/10/Facebook-Myall-Coast.jpg" alt="Myall Coast"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-3-2 img{height:60px;width:272px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-3-2 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-3-3" style='margin:px;' data-aps-tooltip='Port Stephens' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/portNOTA" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="pulse">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2020/10/Facebook-Port-Stephens.jpg" alt="Port Stephens"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-3-3 img{height:60px;width:272px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-3-3 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-3-4" style='margin:px;' data-aps-tooltip='Nambucca Valley' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/nambuccaNOTA" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="pulse">
                                                <img src="https://www.newsofthearea.com.au/wp-content/uploads/2021/04/Facebook-widgets.jpg" alt="Nambucca Valley"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-3-4 img{height:px;width:px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-3-4 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                                </div>
                
            </div>
</aside>                						
                				</div>
                                <div class="footer-block-4 footer-block wow fadeInLeft" data-wow-delay="1.2s" style="display: none;">
                						
                				</div>
                            </div> <!-- footer-block-wrapper -->
                         </div><!--apmag-container-->
                    </div><!--top-footer-->
                	         
        <div class="bottom-footer clearfix">
            <div class="apmag-container">
                            <div class="ak-info">
                    Powered by <a href="http://wordpress.org/">WordPress </a>
                    | Theme:                     <a title="AccessPress Themes" href="http://accesspressthemes.com">AccessPress Mag</a>
                </div><!-- .ak-info -->
                         </div><!-- .apmag-container -->
        </div><!-- .bottom-footer -->
	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.newsofthearea.com.au\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='wpc-ajax-js-extra'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"02473fd013","wpc_url":"https:\/\/www.newsofthearea.com.au\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=5.7.2' id='wpc-ajax-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/wpcs-wp-custom-search/jscolor.js?ver=5.7.2' id='colorjs-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/sticky/jquery.sticky.js?ver=1.0.2' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/sticky/sticky-setting.js?ver=2.6.5' id='accesspress-mag-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.js?ver=1.2.0' id='accesspress-mag-nivolightbox-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/lightbox/lightbox-settings.js?ver=2.6.5' id='accesspress-mag-nivolightbox-settings-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/jquery.bxslider.min.js?ver=4.1.2' id='bxslider-js-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/navigation.js?ver=20120206' id='accesspress-mag-navigation-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/themes/accesspress-mag/js/skip-link-focus-fix.js?ver=20130115' id='accesspress-mag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.newsofthearea.com.au/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.newsofthearea.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    var ratio = jQuery(this).attr('data-ratio');
                    if (typeof ratio == 'undefined') {
                        ratio = 16 / 9;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / ratio + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / ratio + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    setTimeout(function () {
                        jQuery("div[data-iframe='StefanoAI-youtube-widget-responsive']").each(function () {
                            var iframe = jQuery("<iframe></iframe>");
                            jQuery.each(this.attributes, function () {
                                if (this.name == 'data-iframe' || this.name == 'data-')
                                    return;
                                iframe.attr(this.name.replace(/^data-/, ''), this.value);
                            });
                            jQuery(iframe).insertAfter(jQuery(this));
                            jQuery(this).remove();
                        });
                                        AI_responsive_widget();
                    }, 50);
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Le2lNkZAAAAAFzyKy8bFCXFC8AJgvQpMN_1ZPOo',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			</body>
</html>
<!-- Dynamic page generated in 3.109 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-07-12 20:26:53 -->

<!-- super cache -->